Google Allows Search Queries To Interact With Apps

Android 5.0 Lollipop brings lots of new features that are quite useful for end users and … more

Lenovo Officially Owns Motorola, Following ~$3 Billion Deal

Google is now officially no longer the owner of American phone manufacturer … more

Microsoft Band Fitness Tracker Announced, Available

The wearable market has been around for a few years, with Pebble and Samsung smartwatches … more

Forums Added for the Oppo R5, Oppo N3, and Xiaomi Redmi Note

Just yesterday, Oppo unveiled a pair of rather unique smartphones, the Oppo … more
Post Reply

[Q] New Xperia Z stuttering issue

OP kristianity1977

13th March 2013, 04:50 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2013
Hey all

Ive had my XZ now for a few days and i'm over the moon with it. I was worried reading reviews and opinions on the screen etc but I really think its great. I have one small issue with it that I just wanted to know if it was normal, or if indeed I might have an issue somewhere.

Now, I've never used this project butter android before, but flicking between menus gives quite frequent "jumps" in the animation as soon on older android operating systems. Also, if I play any games, even basic 2D ones, I still get the hiccups in the frame rates. IE ill get a couple of seconds of it being totally smooth, and then a hiccup where it jumps a few frames. Its not a deal breaker, but it is annoying.

Now, if I put the phone into airplane mode, then everything runs absolutely smooth, no hiccups in the UI, and games run absolutely flawlessly.

Is this normal, or should it still run totally smooth regardless of settings?

when not in Airplane mode, i checked with WIFI on and off, Mobile data On and off also. Bluetooth is always off, and so is NFC. The issue only seems to resolve itself in Airplane mode.

Can anyone help with this issue, or is it normal for this phone?

Thanks in advance
13th March 2013, 09:06 PM   |  #2  
indycar's Avatar
Senior Member
Flag Bohinjska Bela
Thanks Meter: 74
 
514 posts
Join Date:Joined: Apr 2010
More
everything should run smooth

do you run those games from older Sd card (class 2 or 4)

maybe you should do factory reset and check if everything works like it should or repair via SEUS (sony update service)
13th March 2013, 10:51 PM   |  #3  
Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Mar 2013
Did you do a fresh install of the apps or did you restore them from a previous phone using titanium?
14th March 2013, 01:02 AM   |  #4  
Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Oct 2011
There is currently no SD card installed so everything is coming off the interal memory.

I havent done a reset or anything as I didnt think of that seeing as it was new out the box and only a few days old.

All the apps that I had previously or had bought I just redownloaded from Google Play.
14th March 2013, 07:49 PM   |  #5  
Junior Member
Thanks Meter: 18
 
22 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by kristianity1977

Hey all

Ive had my XZ now for a few days and i'm over the moon with it. I was worried reading reviews and opinions on the screen etc but I really think its great. I have one small issue with it that I just wanted to know if it was normal, or if indeed I might have an issue somewhere.

Now, I've never used this project butter android before, but flicking between menus gives quite frequent "jumps" in the animation as soon on older android operating systems. Also, if I play any games, even basic 2D ones, I still get the hiccups in the frame rates. IE ill get a couple of seconds of it being totally smooth, and then a hiccup where it jumps a few frames. Its not a deal breaker, but it is annoying.

Now, if I put the phone into airplane mode, then everything runs absolutely smooth, no hiccups in the UI, and games run absolutely flawlessly.

Is this normal, or should it still run totally smooth regardless of settings?

when not in Airplane mode, i checked with WIFI on and off, Mobile data On and off also. Bluetooth is always off, and so is NFC. The issue only seems to resolve itself in Airplane mode.

Can anyone help with this issue, or is it normal for this phone?

Thanks in advance


Yeah, me too. I was playing Temple Run OZ and the phone get really warm and it began to show frames and lag
18th March 2013, 04:22 PM   |  #6  
Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Oct 2011
Well in the end, to get around the "oh so not smooth" Sony UI, i went with a different launcher called Apex. Now its running as expected. I hope the impending update to 4.2 solves these issues as its a bit rubbish to have lags and skips on a phone this powerful. But I might just keep with the alternate launcher anyway
x102x96x
18th March 2013, 05:11 PM   |  #7  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by kristianity77

Well in the end, to get around the "oh so not smooth" Sony UI, i went with a different launcher called Apex. Now its running as expected. I hope the impending update to 4.2 solves these issues as its a bit rubbish to have lags and skips on a phone this powerful. But I might just keep with the alternate launcher anyway

it happens for all phone
little bit lagy UI
don't worry about sony UI
i saw this problem in all android phones from htc, samsung & sony
it should be fixed but even ur PC have little bit lag when using it alot

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes