Post Reply

[Q] Xperia Z totally Dead, No response, Not getting Connected to PC.

OP Beatboxerklash

15th August 2014, 06:51 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
HI, i am New member but i have been reading threads but never posted anything.
So my Problem is that I was on Miui ROm for Xperia and it had many Issues like Camera and Headphone Jack.
i was on TWRP recovery with Unlocked Bootloader and i have a Nandroid backup on Ext SDcard of Working Rom.
So i wanted to get rid of the bugs so thought of installing a new Miui ROm from any other developer and found out this thread

http://forum.xda-developers.com/show....php?t=2306162

i downloaded and installed it with Aroma installer and it got installed Correctly But after restarting My phone is totally Unresponsive. (LED notification Light is Spoilt earlier) No vibrations on Power+Vol up or Down.

while installing and downloading this ROm i did not knew it was for Xperia S and not for Xperia Z and that was the Stupidest thing i did.

now 'Flashtool by binary' is also not detecting My phone and FLashtool by Sony is also not detecting my Phone. So what can i Do to get my Phone to working even on Stock Rom?

please Help... Have only One Phone.

Thank You.
15th August 2014, 07:59 AM   |  #2  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 141
 
598 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by Beatboxerklash

HI, i am New member but i have been reading threads but never posted anything.
So my Problem is that I was on Miui ROm for Xperia and it had many Issues like Camera and Headphone Jack.
i was on TWRP recovery with Unlocked Bootloader and i have a Nandroid backup on Ext SDcard of Working Rom.
So i wanted to get rid of the bugs so thought of installing a new Miui ROm from any other developer and found out this thread

http://forum.xda-developers.com/show....php?t=2306162

i downloaded and installed it with Aroma installer and it got installed Correctly But after restarting My phone is totally Unresponsive. (LED notification Light is Spoilt earlier) No vibrations on Power+Vol up or Down.

while installing and downloading this ROm i did not knew it was for Xperia S and not for Xperia Z and that was the Stupidest thing i did.

now 'Flashtool by binary' is also not detecting My phone and FLashtool by Sony is also not detecting my Phone. So what can i Do to get my Phone to working even on Stock Rom?

please Help... Have only One Phone.

Thank You.

It is hardbricked. Now you have 3 options:
1: If you're still under warranty go to sony service center and play stupid. You might have luck and they replace it
2: try this : http://forum.xda-developers.com/xper...k-fix-t2828585
this will void your warranty for sure
3: throw it in the trash and buy a new phone
The Following User Says Thank You to St.Jimmy90 For This Useful Post: [ View ]
15th August 2014, 08:13 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by St.Jimmy90

It is hardbricked. Now you have 3 options:
1: If you're still under warranty go to sony service center and play stupid. You might have luck and they replace it
2: try this : http://forum.xda-developers.com/xper...k-fix-t2828585
this will void your warranty for sure
3: throw it in the trash and buy a new phone

Thanks. ill see what i can do to it. its from another country so ill have to send it to that country to my dad n he'll see if i can get a warranty.
15th August 2014, 04:01 PM   |  #4  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 555
 
3,339 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by St.Jimmy90

It is hardbricked. Now you have 3 options:
1: If you're still under warranty go to sony service center and play stupid. You might have luck and they replace it
2: try this : http://forum.xda-developers.com/xper...k-fix-t2828585
this will void your warranty for sure
3: throw it in the trash and buy a new phone

Option 3 looks nice...

Xperia™ Z (C6602) with Tapatalk.
The Following User Says Thank You to androidfreak70 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes