Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,777 Members 41,145 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia Z totally Dead, No response, Not getting Connected to PC.

Tip us?
 
Beatboxerklash
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2014
Phone [Q] Xperia Z totally Dead, No response, Not getting Connected to PC.

HI, i am New member but i have been reading threads but never posted anything.
So my Problem is that I was on Miui ROm for Xperia and it had many Issues like Camera and Headphone Jack.
i was on TWRP recovery with Unlocked Bootloader and i have a Nandroid backup on Ext SDcard of Working Rom.
So i wanted to get rid of the bugs so thought of installing a new Miui ROm from any other developer and found out this thread

http://forum.xda-developers.com/show....php?t=2306162

i downloaded and installed it with Aroma installer and it got installed Correctly But after restarting My phone is totally Unresponsive. (LED notification Light is Spoilt earlier) No vibrations on Power+Vol up or Down.

while installing and downloading this ROm i did not knew it was for Xperia S and not for Xperia Z and that was the Stupidest thing i did.

now 'Flashtool by binary' is also not detecting My phone and FLashtool by Sony is also not detecting my Phone. So what can i Do to get my Phone to working even on Stock Rom?

please Help... Have only One Phone.

Thank You.
 
St.Jimmy90
Old
#2  
St.Jimmy90's Avatar
Senior Member
Thanks Meter 134
Posts: 562
Join Date: Jul 2013
Location: Frankfurt
Quote:
Originally Posted by Beatboxerklash View Post
HI, i am New member but i have been reading threads but never posted anything.
So my Problem is that I was on Miui ROm for Xperia and it had many Issues like Camera and Headphone Jack.
i was on TWRP recovery with Unlocked Bootloader and i have a Nandroid backup on Ext SDcard of Working Rom.
So i wanted to get rid of the bugs so thought of installing a new Miui ROm from any other developer and found out this thread

http://forum.xda-developers.com/show....php?t=2306162

i downloaded and installed it with Aroma installer and it got installed Correctly But after restarting My phone is totally Unresponsive. (LED notification Light is Spoilt earlier) No vibrations on Power+Vol up or Down.

while installing and downloading this ROm i did not knew it was for Xperia S and not for Xperia Z and that was the Stupidest thing i did.

now 'Flashtool by binary' is also not detecting My phone and FLashtool by Sony is also not detecting my Phone. So what can i Do to get my Phone to working even on Stock Rom?

please Help... Have only One Phone.

Thank You.
It is hardbricked. Now you have 3 options:
1: If you're still under warranty go to sony service center and play stupid. You might have luck and they replace it
2: try this : http://forum.xda-developers.com/xper...k-fix-t2828585
this will void your warranty for sure
3: throw it in the trash and buy a new phone
"We're here for a good time, not a long time" - Colin McRae
You can't control the wind, but you can set your sails
“Whenever you find yourself on the side of the majority, it is time to pause and reflect.” - Mark Twain
The Following User Says Thank You to St.Jimmy90 For This Useful Post: [ Click to Expand ]
 
Beatboxerklash
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2014
Quote:
Originally Posted by St.Jimmy90 View Post
It is hardbricked. Now you have 3 options:
1: If you're still under warranty go to sony service center and play stupid. You might have luck and they replace it
2: try this : http://forum.xda-developers.com/xper...k-fix-t2828585
this will void your warranty for sure
3: throw it in the trash and buy a new phone
Thanks. ill see what i can do to it. its from another country so ill have to send it to that country to my dad n he'll see if i can get a warranty.
 
androidfreak70
Old
#4  
androidfreak70's Avatar
Senior Member
Thanks Meter 414
Posts: 2,497
Join Date: Feb 2014
Location: here!

 
DONATE TO ME
Quote:
Originally Posted by St.Jimmy90 View Post
It is hardbricked. Now you have 3 options:
1: If you're still under warranty go to sony service center and play stupid. You might have luck and they replace it
2: try this : http://forum.xda-developers.com/xper...k-fix-t2828585
this will void your warranty for sure
3: throw it in the trash and buy a new phone
Option 3 looks nice...

Xperia™ Z (C6602) with Tapatalk.
THATS FROM MY XPERIA™ Z
RUNNING ROM
---------------------------------------------------
don't forget hit thanks if helped
-----------------------------------------------------
and ALWAYS QUOTE my posts if you replying to my post!
The Following User Says Thank You to androidfreak70 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes