Post Reply

[Q] Xperia Z wifi association rejected

8th February 2014, 04:37 AM   |  #1  
OP Junior Member
Thanks Meter: 5
 
18 posts
Join Date:Joined: Sep 2013
After my Xperia Z has updated to 4.3,
the wifi connection is not stable
Sometimes the wifi connection just break suddenly
when i tried to connect it again
the message "association rejected" just shown up
I have viewed other threads which mentioned this problem
but I can't solve it till now..
There is no such problem when my phone at 4.2
so it should be a software bug..

Thanks in advance.
8th February 2014, 11:36 AM   |  #2  
aliakbar.mirzaee's Avatar
Junior Member
Flag Behshahr
Thanks Meter: 3
 
19 posts
Join Date:Joined: Mar 2013
More
i haven't had same problem with some firmware that i installed in my phone.i flashed US,Singapoure and Comerical & Journalist Firmware and no such problem.try to flash a FTF with different Customization.
8th February 2014, 12:29 PM   |  #3  
kingvortex's Avatar
Senior Member
Flag Nottingham
Thanks Meter: 2,349
 
3,408 posts
Join Date:Joined: Mar 2010
More
Have you got a Netgear router?
There's some previous discussion on this error here.

Sent from my C6603 using Tapatalk
8th February 2014, 05:12 PM   |  #4  
OP Junior Member
Thanks Meter: 5
 
18 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by kingvortex

Have you got a Netgear router?
There's some previous discussion on this error here.

Sent from my C6603 using Tapatalk


nope..my router is tp-link
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes