Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,126 Members 42,914 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia Z1 camera issue

Tip us?
 
Binaryhamster
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Mar 2014
Camera [Q] Xperia Z1 camera issue

I have a xperia Z1. Initially i unlocked bootloader because that time I thought it was the onlye way to root it.

I flashed the 4.2 and rootee...boom camera didn't work. Seems it's the autofocus that jams the app.

then upgraded to Jelly bean and the camera started to work again. Perfectly.

I recently upgraded to kit kat and now the camera is back to not working again.
I tried to restore the individual camera app but it didn't work

I can't find any others who has the same issue about kit kat and I find that odd,

Any suggestions?
 
St.Jimmy90
Old
#2  
St.Jimmy90's Avatar
Senior Member
Thanks Meter 109
Posts: 473
Join Date: Jul 2013
Location: Frankfurt
Quote:
Originally Posted by Binaryhamster View Post
I have a xperia Z1. Initially i unlocked bootloader because that time I thought it was the onlye way to root it.

I flashed the 4.2 and rootee...boom camera didn't work. Seems it's the autofocus that jams the app.

then upgraded to Jelly bean and the camera started to work again. Perfectly.

I recently upgraded to kit kat and now the camera is back to not working again.
I tried to restore the individual camera app but it didn't work

I can't find any others who has the same issue about kit kat and I find that odd,

Any suggestions?
This is the wrong place for your problem. Please go here:
http://forum.xda-developers.com/xperia-z1
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes