Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Xperia Z1 + iHackers 4.3 + iHackers Kernel - 20MP Camera Hack...

OP coolio85

3rd February 2014, 12:20 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Hi, after 12 hours of bricking and unbricking my phone and forgetting to save TA partition I have successfully got my phone working again with the custom ROM installed and semi working.

The main reason I wanted it was to get my camera working on 20MP with superior auto. However when I have taken photos on superior auto I am getting 8MP photos instead of 20MP. When installing the ROM I did choose th 20MP mod and have seen the mod is there via the security app but still struggle to get the camera to take 20MP on auto.

I would have liked to post this message in the correct post in the iHackers thread but the forum would rather I spam 10 posts before they allow me to post in there... Strange if you ask me as I do not have time to spam 10 posts, I would however stick around after this problem is resolved as I have just got into Android phones after finally leaving apple... :S

Does anyone else have the Z1 with this ROM and having the same issue?

PS. I forgot to save the TA partition like a NOOB! BUT every app is working fine except Wisepilot for Xperia, which installs but has asked me to pay for the features I am supposed to already have. I suspect this is due to the missing DRM files.

I know there is no way to get DRM back but what if I sent the phone to Sony and asked to pay to get them back, is that a possibility?

To recap:

1: How to get 20MP on superior auto...
2. Wisepilot for Xperia, does it work for free on this ROM?
3. Will Sony fix DRM for cash? If not, is there a way around this? Insurance?

Thanks.
3rd February 2014, 12:39 AM   |  #2  
kingvortex's Avatar
Recognized Contributor
Flag Nottingham
Thanks Meter: 2,956
 
4,045 posts
Join Date:Joined: Mar 2010
More
Wrong forum. This is for the Z, not the Z1.
Post here - http://forum.xda-developers.com/xperia-z1/help

Sent from my C6603 using Tapatalk
3rd February 2014, 01:17 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by kingvortex

Wrong forum. This is for the Z, not the Z1.
Post here - http://forum.xda-developers.com/xperia-z1/help

Sent from my C6603 using Tapatalk

Thanks, I did look for the Z1 forum but there is no mention of it on the forum page... Didn't think the section existed... I will repost in the correct forum, so if a mod sees this topic, it can be deleted. Thanks
13th February 2014, 04:04 PM   |  #4  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by coolio85

Hi, after 12 hours of bricking and unbricking my phone and forgetting to save TA partition I have successfully got my phone working again with the custom ROM installed and semi working.

The main reason I wanted it was to get my camera working on 20MP with superior auto. However when I have taken photos on superior auto I am getting 8MP photos instead of 20MP. When installing the ROM I did choose th 20MP mod and have seen the mod is there via the security app but still struggle to get the camera to take 20MP on auto.

I would have liked to post this message in the correct post in the iHackers thread but the forum would rather I spam 10 posts before they allow me to post in there... Strange if you ask me as I do not have time to spam 10 posts, I would however stick around after this problem is resolved as I have just got into Android phones after finally leaving apple... :S

Does anyone else have the Z1 with this ROM and having the same issue?

PS. I forgot to save the TA partition like a NOOB! BUT every app is working fine except Wisepilot for Xperia, which installs but has asked me to pay for the features I am supposed to already have. I suspect this is due to the missing DRM files.

I know there is no way to get DRM back but what if I sent the phone to Sony and asked to pay to get them back, is that a possibility?

To recap:

1: How to get 20MP on superior auto...
2. Wisepilot for Xperia, does it work for free on this ROM?
3. Will Sony fix DRM for cash? If not, is there a way around this? Insurance?

Thanks.

20MP Camera mod is a module in Xposed. You should install (pre-install in iHacker) and activate Xposed Framework.Then, activate camera module. It works for me. I guess it works for you too as I am having Z1 with iHacker ROM and iHacker Kernel as well.
Hope this helps
P.S. I did also do exactly the same thing as you, losing TA like a dumbass.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes