FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] XZ cant get in flash mode!

20th August 2014, 11:28 AM |#1  
-Chaz-'s Avatar
OP Member
Flag Osnabrück
Thanks Meter: 13
 
More
Yesterday i flashed miui v5 for XZ in recovery and all worked fine. but i choosed the wrong softkey dpi so i flashed miui in recovery again. installation via AROMA worked but then i got bootloop and now its stuck there. i turned off an now i try to flash a stock ftf.
BUT
I cant get my xperia z in flash mode. the led turns one second green on and then off.
flashtool says its connected in flash mode but when i try to flash a .ftf i get "flash aborted" every time.
i also tried to restore the phone with sony SUS. but when i have to plug in the usb cable with flsh mode(volume down) the SUS programm dont recognize the XZ.

Please help

EDIT:

Here is was flashtool says

20/058/2014 12:58:26 - INFO - Selected Bundle for Sony Xperia Z (C6603). FW release : 10.3.1.A.2.67. Customization : Generic_DE
20/058/2014 12:58:26 - INFO - Preparing files for flashing
20/059/2014 12:59:10 - INFO - Please connect your device into flashmode.
20/059/2014 12:59:11 - INFO - Opening device for R/W
20/059/2014 12:59:11 - INFO - Start Flashing
20/059/2014 12:59:11 - INFO - Processing loader.sin
20/059/2014 12:59:11 - INFO - Checking header
20/059/2014 12:59:11 - ERROR - Processing of loader.sin finished with errors.
20/059/2014 12:59:11 - INFO - Ending flash session
20/059/2014 12:59:11 - ERROR -
20/059/2014 12:59:11 - ERROR - Error flashing. Aborted
20/059/2014 12:59:12 - INFO - Device connected in flash mode
Last edited by -Chaz-; 20th August 2014 at 12:00 PM.
 
 
20th August 2014, 02:38 PM |#2  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 272
 
More
Quote:
Originally Posted by -Chaz-

Yesterday i flashed miui v5 for XZ in recovery and all worked fine. but i choosed the wrong softkey dpi so i flashed miui in recovery again. installation via AROMA worked but then i got bootloop and now its stuck there. i turned off an now i try to flash a stock ftf.
BUT
I cant get my xperia z in flash mode. the led turns one second green on and then off.
flashtool says its connected in flash mode but when i try to flash a .ftf i get "flash aborted" every time.
i also tried to restore the phone with sony SUS. but when i have to plug in the usb cable with flsh mode(volume down) the SUS programm dont recognize the XZ.

Please help

EDIT:

Here is was flashtool says

20/058/2014 12:58:26 - INFO - Selected Bundle for Sony Xperia Z (C6603). FW release : 10.3.1.A.2.67. Customization : Generic_DE
20/058/2014 12:58:26 - INFO - Preparing files for flashing
20/059/2014 12:59:10 - INFO - Please connect your device into flashmode.
20/059/2014 12:59:11 - INFO - Opening device for R/W
20/059/2014 12:59:11 - INFO - Start Flashing
20/059/2014 12:59:11 - INFO - Processing loader.sin
20/059/2014 12:59:11 - INFO - Checking header
20/059/2014 12:59:11 - ERROR - Processing of loader.sin finished with errors.
20/059/2014 12:59:11 - INFO - Ending flash session
20/059/2014 12:59:11 - ERROR -
20/059/2014 12:59:11 - ERROR - Error flashing. Aborted
20/059/2014 12:59:12 - INFO - Device connected in flash mode

Check PM
22nd August 2014, 03:00 AM |#3  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 640
 
Donate to Me
More
Quote:
Originally Posted by androidtweaker1

Check PM

It's called private message

Xperia™ Z (C6602) with Tapatalk.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes