Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more
Post Reply Subscribe to Thread Email Thread

[Guide/MOD] Turning on Answering Machine [KK .230]

12th June 2014, 05:47 AM |#21  
boyq's Avatar
Senior Member
Thanks Meter: 111
527 posts
Join Date:Joined: Apr 2012
So, is this solved or not?

Sent from my C6603 using XDA Premium 4 mobile app
13th June 2014, 01:55 PM |#22  
Prior_Ori's Avatar
Thanks Meter: 20
97 posts
Join Date:Joined: Dec 2012
the caller cannot hear greetings ...
15th June 2014, 09:28 AM |#23  
AngelBob's Avatar
Senior Member
Thanks Meter: 602
273 posts
Join Date:Joined: Jun 2013
Donate to Me
Originally Posted by boyq

So, is this solved or not?

Sent from my C6603 using XDA Premium 4 mobile app

Audio route method is missing from our framework and audio lib's. so for now this can not be solved.
Adding the info to the framework is quite easy, but adding it to the libs isn't possible (for me anyhow)
The Following 3 Users Say Thank You to AngelBob For This Useful Post: [ View ]
16th June 2014, 07:01 PM |#24  
Senior Member
Thanks Meter: 45
277 posts
Join Date:Joined: May 2014
somebody do this
that is very very useful feature
19th June 2014, 06:24 PM |#25  
Thanks Meter: 23
81 posts
Join Date:Joined: Oct 2013

Sent from my C6603 using XDA Premium 4 mobile app
22nd September 2014, 05:13 PM |#26  
Junior Member
Flag Jakarta
Thanks Meter: 0
6 posts
Join Date:Joined: Jul 2009
Not working on 4.4.4 ?
Originally Posted by AngelBob

Here's another way of enabling the call recording & answering machine flags

I made a small xposed module
These are switchable via the module settings

Just upgraded the firmware a week ago, and stumbled on this thread.
Downloaded the xposed module, and tried, but not working.
There's no menu appeared during the call.

I learnt that the xposed module was written for the 4.4.2 rom,
though I'm pretty sure the SEMC was supposed to be the same as the one in 4.4.4,
thus the modification should work properly.
Or am I expecting it wrongly? Is there an update for the module?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes