Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,969 Members 38,350 Now Online
XDA Developers Android and Mobile Development Forum

[small tip] when the stock camera hangs while taking a pic....

Tip us?
 
sruba209
Old
#1  
sruba209's Avatar
Member - OP
Thanks Meter 18
Posts: 86
Join Date: Nov 2012
Location: chennai
Default [small tip] when the stock camera hangs while taking a pic....

Hi,
Sometimes while taking a pic the stock camera would hang without even saving the pic to album.This generally happens when i open the camera from lockscreen. Another common error is "camera not available".

On encountering this , most ppl restart the phone. However, i have seen on all occasions, opening the multitasking pane and swiping the camera app away will fix this (atleast temporarily)
Hope this helps and u dont miss ur shots [emoji4]

Sent from my C6902
The Following User Says Thank You to sruba209 For This Useful Post: [ Click to Expand ]
 
Demon_360x
Old
#2  
Junior Member
Thanks Meter 1
Posts: 9
Join Date: May 2014
Quote:
Originally Posted by sruba209 View Post
Hi,
Sometimes while taking a pic the stock camera would hang without even saving the pic to album.This generally happens when i open the camera from lockscreen. Another common error is "camera not available".

On encountering this , most ppl restart the phone. However, i have seen on all occasions, opening the multitasking pane and swiping the camera app away will fix this (atleast temporarily)
Hope this helps and u dont miss ur shots [emoji4]

Sent from my C6902
i have the same bug in my phone, but the sweeping camera task not always work, sometime thats has work for me i clean cache from camera and cameras then restart the phone so it take more time for next camera freeze. hope sony fix this soon.
i'm LB stock rom 108ver2 stock camera
 
sruba209
Old
#3  
sruba209's Avatar
Member - OP
Thanks Meter 18
Posts: 86
Join Date: Nov 2012
Location: chennai
True...most times it occurs when camera is launched from lockscreen

Sent from my C6902
 
TheCraig
Old
#4  
TheCraig's Avatar
Senior Member
Thanks Meter 186
Posts: 1,000
Join Date: Sep 2011
Location: Helloooooooooooooo
I had this issue while on holidays... even clearing cache for Camera app did not fix it, then I restarted and discovered that fixed it.

Current Device: Sony Xperia Z1 C6903, Nexus 7 (2013, 16GB)
Headphones & Earphones: Beats Solo HD, Sennheiser CX 475 (I love the CX 475, sound great and comfortable)
Previous Devices: Samsung Galaxy S3 i9300, Sony Xperia Play R800i, HTC Wildfire
 
Moze666
Old
#5  
Moze666's Avatar
Senior Member
Thanks Meter 28
Posts: 206
Join Date: Nov 2011
Location: Alytus
It never froze to me and I use black Z1, C6903 and I have firends who have white Z1 and Z1 compact and their cameras freeze most of the times, but I use it or open it from anywhere and nothing.
Hit thanks if I helped you, but I probably didn't
 
Demon_360x
Old
#6  
Junior Member
Thanks Meter 1
Posts: 9
Join Date: May 2014
Quote:
Originally Posted by Moze666 View Post
It never froze to me and I use black Z1, C6903 and I have firends who have white Z1 and Z1 compact and their cameras freeze most of the times, but I use it or open it from anywhere and nothing.
Are you LB or UB? any rom or kernel?
 
Moze666
Old
#7  
Moze666's Avatar
Senior Member
Thanks Meter 28
Posts: 206
Join Date: Nov 2011
Location: Alytus
Quote:
Originally Posted by Demon_360x View Post
Are you LB or UB? any rom or kernel?
I'm on stock phone 4.4.4 LB no Roms or moded stuff
Hit thanks if I helped you, but I probably didn't

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes