Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,536 Members 53,447 Now Online
XDA Developers Android and Mobile Development Forum

Help with Flashing ftf files 4.2.2

Tip us?
 
denz@
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Nov 2012
Default Help with Flashing ftf files 4.2.2

Hi guys

I was wondering if anyone out there can help me with my Z1 C6903 . I updated flashed latest v4.4.4 ( C6903_14.4.A.0.108_1276_7937_R3C Customized SG ) with flastool from v.4.4.2 (C6903_14.3.A.0.757_Telstra ) with no probs . All working fine . The other day i wanted to downgrade back to original v4.2.2 and got the correct ftf file flashed but phone starts and it gets stuck on boot doesn't past sony logo thing . Now i tried a lots of different ftf files with same v 4.2.2 and same thing happens . Only versions that can be flashed is .757 or this latest .108 that will boot ok and work fine . Actually .757 gives me some android process stopped but at least it passes sony boot logo . I'm not sure what I'm doing wrong that's why I'm asking for any help out there . What I want to do is to return back to 4.2.2 to try something . I'm not happy with camera at all now reckon it was far better on 4.2.2 what it came with in the first place.

Thanks .
 
mahalkosijoy
Old
(Last edited by mahalkosijoy; 11th July 2014 at 12:25 PM.)
#2  
Senior Member
Thanks Meter 21
Posts: 118
Join Date: Nov 2013
Quote:
Originally Posted by denz@ View Post
Hi guys

I was wondering if anyone out there can help me with my Z1 C6903 . I updated flashed latest v4.4.4 ( C6903_14.4.A.0.108_1276_7937_R3C Customized SG ) with flastool from v.4.4.2 (C6903_14.3.A.0.757_Telstra ) with no probs . All working fine . The other day i wanted to downgrade back to original v4.2.2 and got the correct ftf file flashed but phone starts and it gets stuck on boot doesn't past sony logo thing . Now i tried a lots of different ftf files with same v 4.2.2 and same thing happens . Only versions that can be flashed is .757 or this latest .108 that will boot ok and work fine . Actually .757 gives me some android process stopped but at least it passes sony boot logo . I'm not sure what I'm doing wrong that's why I'm asking for any help out there . What I want to do is to return back to 4.2.2 to try something . I'm not happy with camera at all now reckon it was far better on 4.2.2 what it came with in the first place.

Thanks .
look in NUTS thread over at development section. AFAIK, there's a specific 4.2.2 FTF that you need to flash, all others will fail.

uhm, i think i was wrong. sorry dude, but try this 4.2.2 FTF https://mega.co.nz/#!sAkVgJLa!7MuLRy...x4LICRJ8qIpoNo this is the one i am talking about
 
denz@
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Nov 2012
Quote:
Originally Posted by mahalkosijoy View Post
look in NUTS thread over at development section. AFAIK, there's a specific 4.2.2 FTF that you need to flash, all others will fail.

uhm, i think i was wrong. sorry dude, but try this 4.2.2 FTF https://mega.co.nz/#!sAkVgJLa!7MuLRy...x4LICRJ8qIpoNo this is the one i am talking about
Thanks mate I'll give a try now . Fingers crossed .
 
denz@
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Nov 2012
No still same mate damn .
 
denz@
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Nov 2012
No luck mate . It didn't work . Does it matter if you do clean install flash like wipe data etc. or you can keep data like I do all this time ?
 
mahalkosijoy
Old
#6  
Senior Member
Thanks Meter 21
Posts: 118
Join Date: Nov 2013
Quote:
Originally Posted by denz@ View Post
No luck mate . It didn't work . Does it matter if you do clean install flash like wipe data etc. or you can keep data like I do all this time ?
you need to wipe to make sure everything goes well. that's what i know. i am relatively new to xperia phones. i still have my bootloader locked, but rooted and deodexed on 4.4.2, came back from 4.4.4

---------- Post added at 08:15 PM ---------- Previous post was at 08:13 PM ----------

Quote:
Originally Posted by mahalkosijoy View Post
. i am relatively new to xperia phones.
my experience with samsung phones, it is a REQUIREMENT to wipe every thing from your phone when you want to upgrade manually. and i did wipe everything when i upgraded my z1. as to how i got back to 4.4.2, i had a nandroid
 
denz@
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Nov 2012
Yeah I Know it's just pain in the ass loosing everything . In meantime I managed to root and install TWRP and also did back up nandroid .Well i wanted to try IHackers rom but I'm not sure if it can be done on .108 version cause it says that you need to flash .534 for locked bootloader . Mine is locked as well . I backed up TA partition too . Sure i go for unlock bootlader from Sony or stay on locked ? Well I don't have any back up of 4.2.2 unfortunately .

My other phone is Samsung as well . much easier to deal with it if you ask me . Anyways appreciate you help mate .

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Return to Outer Space Outer Space with Ship Up Game

Since the release of Flappy Birds, we’ve had the “fortune” to see … more

Device Review: OnePlus One

Seemingly every day, there are a bunch of new devices being released. Some are budget devices and some are … more

Browse the Internet with the Innovative Atlas Web Browser

For the most part, Chrome, Firefox, and Dolphin Browser have no real rivals among … more

Choose from Over a Thousand Battery Styles with 3Minit Battery Mod

The battery style in stock Android looks pretty dull. It doesn’t … more