5,814,981 Members 39,855 Now Online
XDA Developers Android and Mobile Development Forum

Adb issues

Tip us?
 
Bill Idol
Old
#1  
Bill Idol's Avatar
Senior Member - OP
Thanks Meter 48
Posts: 550
Join Date: Aug 2007
Location: San Francisco
Default Adb issues

Hello. I think I have my adb/sdk set up right but everytime I open the command window and type in adb devices, I get my phone ID and unauthorized. What gives? What am I missing?

Sent from my C6916 using Xparent Cyan Tapatalk 2
Bill Idol
1st. device: Sony Xperia Z1S C6916 (I like this waterproof stuff)
Root: Not yet, trying desperately
Bootloader: Locked down tighter than what ever can be locked down tight!!!
2nd device: Moto X Developer Edition
Root: Yes
Bootloader: Unlocked
Recovery: TWRP
ROM: Stock/ Hacked Up and Modded
Past Devices: htc G1/ htc Nexus One/ Moto Droid/ Moto Droid X/ htc Thunderbolt/ Samsung Galaxy Nexus/ Samsung Galaxy Note 2
 
electrash
Old
#2  
electrash's Avatar
Senior Member
Thanks Meter 414
Posts: 1,426
Join Date: Aug 2011
Location: Mali Lošinj - Rijeka

 
DONATE TO ME
adb drivers, flash drivers?
 
Bill Idol
Old
#3  
Bill Idol's Avatar
Senior Member - OP
Thanks Meter 48
Posts: 550
Join Date: Aug 2007
Location: San Francisco
Quote:
Originally Posted by electrash View Post
adb drivers, flash drivers?
Thanks brudda. Do u have a link to the drivers you used because the one that I used says for an Xperia Z1s but the actual download says Xperia Z1 Ultra. The thing is when I run the driver it doesn't say anything when I connect my device.

Sent from my C6916 using Xparent Cyan Tapatalk 2
Bill Idol
1st. device: Sony Xperia Z1S C6916 (I like this waterproof stuff)
Root: Not yet, trying desperately
Bootloader: Locked down tighter than what ever can be locked down tight!!!
2nd device: Moto X Developer Edition
Root: Yes
Bootloader: Unlocked
Recovery: TWRP
ROM: Stock/ Hacked Up and Modded
Past Devices: htc G1/ htc Nexus One/ Moto Droid/ Moto Droid X/ htc Thunderbolt/ Samsung Galaxy Nexus/ Samsung Galaxy Note 2
 
Rhadamg
Old
#4  
Rhadamg's Avatar
Senior Member
Thanks Meter 371
Posts: 235
Join Date: Mar 2012
Location: Lavras, MG
Quote:
Originally Posted by Bill Idol View Post
Thanks brudda. Do u have a link to the drivers you used because the one that I used says for an Xperia Z1s but the actual download says Xperia Z1 Ultra. The thing is when I run the driver it doesn't say anything when I connect my device.

Sent from my C6916 using Xparent Cyan Tapatalk 2
You can use these:
http://forum.xda-developers.com/show....php?t=2635830
 
Bill Idol
Old
#5  
Bill Idol's Avatar
Senior Member - OP
Thanks Meter 48
Posts: 550
Join Date: Aug 2007
Location: San Francisco
Quote:
Originally Posted by Rhadamg View Post
Thanks bro. I sure do appreciate it.

Sent from my C6916 using Xparent Cyan Tapatalk 2
Bill Idol
1st. device: Sony Xperia Z1S C6916 (I like this waterproof stuff)
Root: Not yet, trying desperately
Bootloader: Locked down tighter than what ever can be locked down tight!!!
2nd device: Moto X Developer Edition
Root: Yes
Bootloader: Unlocked
Recovery: TWRP
ROM: Stock/ Hacked Up and Modded
Past Devices: htc G1/ htc Nexus One/ Moto Droid/ Moto Droid X/ htc Thunderbolt/ Samsung Galaxy Nexus/ Samsung Galaxy Note 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes