FORUMS

Usb debugging not detected by pc

127 posts
Thanks Meter: 4
 
By vshainky08, Senior Member on 3rd July 2014, 09:32 AM
Post Reply Subscribe to Thread Email Thread
Yesterday i got new z1 after replacement.
previously i had rooted, unlocked bootloader and much more in my phone.
but now with the new phone i m always getting msg to connect with USB debugging even when the usb debugging is ON.
i m unable to root my phone.
plz help me with this
 
 
3rd July 2014, 12:54 PM |#2  
Untouchab1e's Avatar
Senior Member
Thanks Meter: 817
 
Donate to Me
More
Quote:
Originally Posted by vshainky08

Yesterday i got new z1 after replacement.
previously i had rooted, unlocked bootloader and much more in my phone.
but now with the new phone i m always getting msg to connect with USB debugging even when the usb debugging is ON.
i m unable to root my phone.
plz help me with this

Hey..
Could you please elaborate your issue a bit? Have you enabled USB debugging? What happens when you run adb devices on your computer?
3rd July 2014, 02:03 PM |#3  
OP Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by Untouchab1e

Hey..
Could you please elaborate your issue a bit? Have you enabled USB debugging? What happens when you run adb devices on your computer?



yup i have enabled the usb debugging. when when i use any thing related to it i get this message - please connect Device with enabled USB-Debugging to your computer
3rd July 2014, 03:28 PM |#4  
gregbradley's Avatar
Forum Moderator
Flag King Grumpy Lord from Frown Town, Grumpy Land
Thanks Meter: 5,227
 
Donate to Me
More
Revoke usb debugging authorisation in developer options
3rd July 2014, 03:47 PM |#5  
OP Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by gregbradley

Revoke usb debugging authorisation in developer options

nothing happens..
actually in previous phone, when turned on debugging for first time it asks something which is not appearing in this phone. i tried flashing 4.2.2 stock and tried again. I got the same result. i reverted back to stock 4.4.4 and still facing the problem
4th July 2014, 09:30 AM |#6  
OP Senior Member
Thanks Meter: 4
 
More
no one to help me :'(
4th July 2014, 09:38 AM |#7  
gregbradley's Avatar
Forum Moderator
Flag King Grumpy Lord from Frown Town, Grumpy Land
Thanks Meter: 5,227
 
Donate to Me
More
Check any antivirus is not blocking anything

Please run a command window from adb and run this
Code:
adb devices
Make sure you do not have any other adb devices running (Bluestacks etc)

Try a differetnt PC to check if its the phone or PC
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes