FORUMS

[Q] Can't enable pen mode

2 posts
Thanks Meter: 0
 
By nicolasumaras, Junior Member on 22nd July 2014, 03:47 AM
Post Reply Subscribe to Thread Email Thread
Hi guys, first post here and that's why I dindn't post on the original development thread.

I have a Sony Xperia Z1 C6946 which it is rooted and with the 4K/120fps mod working. I have followed the instructions on the thread to enable the pen writing but I can't get the mod to work. I did try with the 3 metods and none of them work. The app does nothing (it should give a message saying it is enabled). Someone has a clue?
 
 
22nd July 2014, 09:17 AM |#2  
gregbradley's Avatar
Forum Moderator
Flag King Grumpy Lord from Frown Town, Grumpy Land
Thanks Meter: 5,231
 
Donate to Me
More
Good job you didn't post your QUESTION in the original development section as QUESTIONS are posted in the QUESTION AND ANSWER section.
Now, please tell us which rom, which kernel and which download link you have used to install the pen mode, because it works fine for me.

Sent from my C6903 using XDA Premium 4 mobile app
8th August 2014, 01:38 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by gregbradley

Good job you didn't post your QUESTION in the original development section as QUESTIONS are posted in the QUESTION AND ANSWER section.
Now, please tell us which rom, which kernel and which download link you have used to install the pen mode, because it works fine for me.

Sent from my C6903 using XDA Premium 4 mobile app

Well, I wasn't going to start a thread there, just repply to the already existing one. My Xperia has the stock room (build 14.4.A.0.108), rooted and deodexed, the kernel version is 3.4.0-perf-g0109737 Jun 12th 2014. The pen mode was installed (and downloaded) according to this thread:

http://forum.xda-developers.com/show....php?t=2652762
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes