Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Google Plus Photos sync

OP rxzlmn

7th July 2014, 10:06 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
25 posts
Join Date:Joined: Jan 2013
Does anyone know whether it's possible to use the Google Plus Photos app with sync on the Z1 Sony stock firmware (I'm using 4.4.2)?

How it is supposed to behave:
- Edited photos replace the original, yet maintain the edit/meta-information to revert
- All changes, including deleting photos, sync across all devices

How it behaves for me:
- Editing a photo on the Z1 creates a new image, without the editing information, i.e. without being able to revert anything
- The original photo on the device does not get deleted when I delete it on another device or online
7th July 2014, 11:15 AM   |  #2  
germa89's Avatar
Member
Thanks Meter: 17
 
54 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by rxzlmn

- The original photo on the device does not get deleted when I delete it on another device or online

Hi!

Maybe it's a stuppid suggestion, but have you check the option "google+ photos" is activated in Settings > Google > "your gmail account" ???
7th July 2014, 12:24 PM   |  #3  
kentexcitebot's Avatar
Member
Thanks Meter: 13
 
99 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by rxzlmn

How it behaves for me:
- Editing a photo on the Z1 creates a new image, without the editing information, i.e. without being able to revert anything
- The original photo on the device does not get deleted when I delete it on another device or online

Same here, found out it was because my pictures were on my SD card.

Are your pictures on an SD card? If so, move them to Internal Storage and see if the problem persists.

You should also run the SD card fix if the SD card issue was your problem.
7th July 2014, 02:15 PM   |  #4  
OP Junior Member
Thanks Meter: 2
 
25 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by kentexcitebot

Same here, found out it was because my pictures were on my SD card.

Are your pictures on an SD card? If so, move them to Internal Storage and see if the problem persists.

You should also run the SD card fix if the SD card issue was your problem.

thanks, I did save to SD card before but disabled it already. perhaps I try wiping the remaining photos from the card. can I ask what do you mean by SD card fix?

edit:

actually I just quickly wiped the phone to see if it's of any fix. unfortunately, it's not. the behaviour is really annoying:
- if I edit a pic in google plus online or another android device, the Z1 shows the edited version in the google photos app and the original version in the sony album app
- if I delete a picture in google plus online or via another android device, it will disappear in the google photos app on the Z1 but remain on the stock album app
- if I open a photo from the stock album app and select to edit it in the google photos app, there will be a copy of the original plus an edited copy in the stock album app, but only an edited version in the photos app.

so ultimately, making the sync/edit tools from google useless as it creates a mess, I used to edit my photos all the time on my N10 or online and everything was synced nicely. now the only non-messy option is doing _everything_ from within the sony app and also lose the option to change edits later on.

any help how to solve this appreciated. but I have a feeling that this is not possible on stock. anyone knows the behaviour on CM?
Last edited by rxzlmn; 7th July 2014 at 08:21 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes