FORUMS

[KK-108] Battery Draining & Heated

1,256 posts
Thanks Meter: 2,684
 
Post Reply Subscribe to Thread Email Thread
Hey guys, i have installed the latest 108 for my XZ1 C6903.
I have got some problems in the update like Heating and battery draining.
But its way better than 4.3!
Battery on screen time is 5 hours / Facebook - Facebook Messenger / CHROME.
Battery small usage / same apps - mostly stand by mode. 7 hours

I have bought it 3 days ago and i hate these problems -_____-

P.S : Rooted, CWM, LB.
I don't want to install ROMs.
I just want to solve this.
Battery temperature is 38-39!!

Sent from my C6903 using Tapatalk
 
 
30th August 2014, 09:31 AM |#2  
Senior Member
Flag Vienna
Thanks Meter: 50
 
More
Quote:
Originally Posted by abo hani

Hey guys, i have installed the latest 108 for my XZ1 C6903.
I have got some problems in the update like Heating and battery draining.
But its way better than 4.3!
Battery on screen time is 5 hours / Facebook - Facebook Messenger / CHROME.
Battery small usage / same apps - mostly stand by mode. 7 hours

I have bought it 3 days ago and i hate these problems -_____-

P.S : Rooted, CWM, LB.
I don't want to install ROMs.
I just want to solve this.
Battery temperature is 38-39!!

Sent from my C6903 using Tapatalk

Well the 4.4.4 update should solve these problems, which is the case for most Z1 owners. Try to reset the phone and see what happens. And if the tem rises to 39 when using the phone then it is not an issue, as the z1 has a bad thermal condition.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes