Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,344 Members 53,700 Now Online
XDA Developers Android and Mobile Development Forum

[Q] - Internal speaker

Tip us?
 
xneo70
Old
#1  
Senior Member - OP
Thanks Meter 14
Posts: 226
Join Date: Apr 2012
Default [Q] - Internal speaker

Hi. I had a problem for a few days. The headset sensor, always reportet i plugged in the headsets, and unplugged. This generated a great cpu usage, as it alwas made like plugged - unplugged continuously.
I tried to use air pump to blos into the plugger, and i used an cotton buds to clean the headset plug. But did not work.

So when it again began with that trick, i tould him not to adwise me again.

But now if someone calls me, i cant hear anything except plugging the headset, or activating the speaker button.
It seems like if the internal speaker doesn't work anymore.

Someone any ideas? Or is it broken?
 
BlackSoulxxx
Old
#2  
BlackSoulxxx's Avatar
Senior Member
Thanks Meter 198
Posts: 333
Join Date: Feb 2014
Location: Ho Chi Minh, Vietnam
Try to factory reset first. If it still happen, reflash the ROM
Sony: Xperia Arc S, Z1 c6902, Z (3G variant)
Xperia SP, Xperia A ft. Miku (SO-04E), ZU, Z1c, Z2, Z2 Tab, Z3 series (all LTE version)
Samsung: S5 (LTE), Note 3 (LTE) (All of them full unlock band)
Casio G'zone 4G VZW (Unlock full LTE band but break CDMA capable )



I'm still a student so I have very little free time.Please be patience
And I'm 16 years old
Click "Thanks" if find me helpful
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes