Post Reply

[KK-108] Battery Draining & Heated

29th August 2014, 04:18 PM   |  #1  
abo hani's Avatar
OP Recognized Contributor
Flag Latakia
Thanks Meter: 1,642
 
1,005 posts
Join Date:Joined: Jan 2013
More
Hey guys, i have installed the latest 108 for my XZ1 C6903.
I have got some problems in the update like Heating and battery draining.
But its way better than 4.3!
Battery on screen time is 5 hours / Facebook - Facebook Messenger / CHROME.
Battery small usage / same apps - mostly stand by mode. 7 hours

I have bought it 3 days ago and i hate these problems -_____-

P.S : Rooted, CWM, LB.
I don't want to install ROMs.
I just want to solve this.
Battery temperature is 38-39!!

Sent from my C6903 using Tapatalk
30th August 2014, 09:31 AM   |  #2  
Senior Member
Flag Vienna
Thanks Meter: 23
 
133 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by abo hani

Hey guys, i have installed the latest 108 for my XZ1 C6903.
I have got some problems in the update like Heating and battery draining.
But its way better than 4.3!
Battery on screen time is 5 hours / Facebook - Facebook Messenger / CHROME.
Battery small usage / same apps - mostly stand by mode. 7 hours

I have bought it 3 days ago and i hate these problems -_____-

P.S : Rooted, CWM, LB.
I don't want to install ROMs.
I just want to solve this.
Battery temperature is 38-39!!

Sent from my C6903 using Tapatalk

Well the 4.4.4 update should solve these problems, which is the case for most Z1 owners. Try to reset the phone and see what happens. And if the tem rises to 39 when using the phone then it is not an issue, as the z1 has a bad thermal condition.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank