Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,000 Members 47,111 Now Online
XDA Developers Android and Mobile Development Forum

Navigation Bar Keeps disappearing when in Apps - CM11 Bug! Help Please!

Tip us?
 
encryptioncsta
Old
#1  
Senior Member - OP
Thanks Meter 7
Posts: 205
Join Date: Mar 2012
Post Navigation Bar Keeps disappearing when in Apps - CM11 Bug! Help Please!

Navigation Bar Keeps disappearing when in Apps - CM11 Bug! Help Please!

I have even wiped the phone brand new started from scratch but the same issues

The apps i am trying to use are

FPSE
MUPEN64PLUS AE
MD.EMU
SuperGnes
OnLive

and a few more that i can't remember off the top of my head...I don'y have this issue with most other apps like Facebook Youtube Hangouts etc etc but i know it's causing a lot of my more frequent apps to not work

I even contacted the Dev of FPSE and thought it was his app then to confirm i tried the same apps on my Nvidia Shield and Nexus 7 and they worked fine...i'm starting to think it's a bug with Cyanogenmod 11 :S

Can anyone help me or recommend what i can do to fix this as cyanogenmod is my preferred Custom Rom for android!
 
gregbradley
Old
#2  
gregbradley's Avatar
Forum Moderator
Thanks Meter 3,952
Posts: 9,279
Join Date: Mar 2011
Location: Manchester
Please post questions or help threads in the Q&A/Troubleshooting thread
You will receive help much more quickly if you post in the correct section

Thread moved

How to get root on Xperia Z1 with KitKat 4.4.2, 4.4.3 & 4.4.4

If you are unsure, then read this.
If you are still unsure, watch this.
 

My contributions.
If I have seen further it is by standing on the shoulders of giants. Sir Isaac Newton

[X10] | [NEO] | [Xperia T/TX] |
[Xperia Z1]
You are free to share my work, but please provide the correct credits and a link to my original thread.


 
encryptioncsta
Old
#3  
Senior Member - OP
Thanks Meter 7
Posts: 205
Join Date: Mar 2012
anyone?
 
olokos
Old
#4  
olokos's Avatar
Recognized Contributor
Thanks Meter 1,353
Posts: 2,251
Join Date: Oct 2011
Location: Warsaw

 
DONATE TO ME
Slide your finger from the place where the navbar should be. It should appear again.
If it doesn't then it's a rom issue indeed and posting this question here is pointless. If you have an issue with a specific CUSTOM ROM then do post such issues in the rom thread or somewhere else where developers of the rom want you to post.
My work on xda and things I'm proud of:
Single link for that as the sig got too big ^^
If you want me to reply then please quote my post or mention me by writing @olokos. This way you can be sure I'll reply. sooner or later :P
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes