Post Reply

[Q] CPU frequency adjustment problem

OP NiM72NiK

8th July 2014, 09:57 AM   |  #1  
NiM72NiK's Avatar
OP Senior Member
Flag Tehran
Thanks Meter: 27
 
176 posts
Join Date:Joined: Jun 2012
More
Hi guys
I used most 2 reliable apps ( Pimp my z1 & Performance Control ) but I have problem on both adjusting cpu freq . for example when I adjust the min on 300Mhz it will return to the default ...

what should i do?
8th July 2014, 10:26 AM   |  #2  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,171
 
9,681 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Have you got kernel support to OC/UC?
8th July 2014, 11:00 AM   |  #3  
NiM72NiK's Avatar
OP Senior Member
Flag Tehran
Thanks Meter: 27
 
176 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by gregbradley

Have you got kernel support to OC/UC?

Yes! Using doomkernel v21... When i go to cpu control in pimp my z1 and adjust the freq, for example i change the min value from 1190 to 300 then save it,and press the back button and when i come back its again on 1190 or sometimes its higher. Now its on 1728 on min and Nan on max.
Have the same problem with the performance control too..

P.S the battery drains so fast too,the upper part of phone is warmer even when i'm not doing anything heavy. Editing this post got 3% battery! Using iHackers 4.1
Last edited by NiM72NiK; 8th July 2014 at 11:03 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank