Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problem With Flash Mode

OP darthkir

20th August 2014, 08:48 AM   |  #1  
darthkir's Avatar
OP Senior Member
Flag Kuala Lumpur
Thanks Meter: 12
 
128 posts
Join Date:Joined: Dec 2010
Hi,

Im trying to get into flash mode. I tried getting into fastboot and it worked, got the blue LED standing lighting.

However when I tried getting into flash mode, I first get a blink of red then green than it was gone. It didnt stay light up like fastboot (blue).

Leave it like that after like a minute or two, the phone will boot up.

Please help.
Last edited by darthkir; 20th August 2014 at 10:10 AM.
22nd August 2014, 11:39 AM   |  #2  
hush66's Avatar
Senior Member
Thanks Meter: 402
 
862 posts
Join Date:Joined: Apr 2010
More
That's normal behaviour for flashmode. The light doesn't stay on.

But what exactly is the problem that you are facing? Are you trying to get into flashmode while using Flashtool but the flashing doesn't happen because the phone reboots?

If so, you may have connected the phone too early. What I normally do:
1. start the Flashtool program
2. click on the lightning icon
3. choose flashmode
4. select the appropriate firmware
5. click on the Flash button
6. let the program prepare the files
7. wait until a prompt appears for you to connect your device
8. plug your phone to the PC in flashmode.
Last edited by hush66; 22nd August 2014 at 11:45 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes