Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problems with build 14.4.A.0.108

OP evolfin

23rd August 2014, 10:19 AM   |  #1  
OP Member
Thanks Meter: 0
 
40 posts
Join Date:Joined: Jun 2008
Hi all,

I have upgraded my Xperia z1 about 3 weeks ago.
Since day 1, had issues with the contact process and phone process.
Just did a repair (official by Sony) but still, I'm suffering from the same problems.

Any idea what to do? Can I roll back to the former version?

Help will be highly appreciated!

Thanks, evolfin
23rd August 2014, 10:59 AM   |  #2  
Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Aug 2014
Thumbs up Flash It
Just Flash it with a previous Firmware.

You can find the firmwares HERE.

Just flash it with the LATEST Flashtool and you are ready to go.
1st September 2014, 11:51 AM   |  #3  
OP Member
Thanks Meter: 0
 
40 posts
Join Date:Joined: Jun 2008
Thanks for the prompt reply.

Any specific version I need to use ? Any specific tool ?
2nd September 2014, 09:06 AM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Have same problem
Anyone have real solution. Is Sony working on a new update?
2nd September 2014, 01:57 PM   |  #5  
OP Member
Thanks Meter: 0
 
40 posts
Join Date:Joined: Jun 2008
Could it relate to network issues ? I just moved to LTE based network...
7th September 2014, 04:32 PM   |  #6  
Junior Member
Thanks Meter: 3
 
25 posts
Join Date:Joined: Sep 2014
Battery consumption is high
10th September 2014, 01:31 PM   |  #7  
OP Member
Thanks Meter: 0
 
40 posts
Join Date:Joined: Jun 2008
Hi,

Does anyone have any idea if there is a solution for these issues ?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes