Post Reply

Sony z1 Recovery Problem

13th July 2014, 06:53 PM   |  #1  
AndrolinRoot's Avatar
OP Senior Member
Flag >>>>Ansbach<<<<
Thanks Meter: 2,169
 
1,845 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Hey guys I got some strange problems right now.
I am on rooted 108 firmware and I got NDR Recovery installed.
If I boot my device flash does not light at all and if I press volume up I get many vibrations but it does not go to recovery.

I also cant copy files to /system via root explorer.
13th July 2014, 07:51 PM   |  #2  
SaeedFazlollahzadeh's Avatar
Senior Member
Flag Sari
Thanks Meter: 25
 
225 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by AndrolinRoot

Hey guys I got some strange problems right now.
I am on rooted 108 firmware and I got NDR Recovery installed.
If I boot my device flash does not light at all and if I press volume up I get many vibrations but it does not go to recovery.

I also cant copy files to /system via root explorer.

Get a backup of your phone and unroot it and lock BL, and flash it by flash tools including wipe apps log and cache and system

Sent from my C6903 using Tapatalk
13th July 2014, 08:50 PM   |  #3  
funky0308's Avatar
Recognized Themer
Flag Osijek
Thanks Meter: 5,201
 
6,422 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by AndrolinRoot

Hey guys I got some strange problems right now.
I am on rooted 108 firmware and I got NDR Recovery installed.
If I boot my device flash does not light at all and if I press volume up I get many vibrations but it does not go to recovery.

I also cant copy files to /system via root explorer.

Just download latest recovery installer and install it using PC.
Restart device and if it doesn't go to recovery (first time after reboot it should go to recovery to test
all)...

Install NDR utils from market and try to restart to recovery from there...





Quote:
Originally Posted by SaeedFazlollahzadeh

Get a backup of your phone and unroot it and lock BL, and flash it by flash tools including wipe apps log and cache and system

Sent from my C6903 using Tapatalk

Wiping and formating everything should really be last thing to do...
He probably just deleted XZDualRecovery or some files from it..

Sent from my D6503 using Tapatalk
Last edited by funky0308; 13th July 2014 at 08:53 PM.
The Following User Says Thank You to funky0308 For This Useful Post: [ View ]
13th July 2014, 08:58 PM   |  #4  
SaeedFazlollahzadeh's Avatar
Senior Member
Flag Sari
Thanks Meter: 25
 
225 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by funky0308

Wiping and formating everything should really be last thing to do...
He probably just deleted XZDualRecovery or some files from it..

Sent from my D6503 using Tapatalk

Yes but I wanna help him fast

Sent from my C6903 using Tapatalk
Last edited by SaeedFazlollahzadeh; 14th July 2014 at 12:42 AM.
13th July 2014, 09:00 PM   |  #5  
funky0308's Avatar
Recognized Themer
Flag Osijek
Thanks Meter: 5,201
 
6,422 posts
Join Date:Joined: Aug 2012
Donate to Me
More
[QUOTE=SaeedFazlollahzadeh;54124736]
Quote:
Originally Posted by Wiping and formating everything should really be last thing to do...
He probably just deleted XZDualRecovery or some files from it..

Sent from my D6503 using Tapatalk QUOTE


Yes, and I don't wanna take his time more
I assisted it to an early responsed way


Sent from my C6903 using Tapatalk

---------- Post added at 11:28 PM ---------- Previous post was at 11:25 PM ----------



Yes but I wanna help him fast

Sent from my C6903 using Tapatalk

And formating, wiping and restoring is faster then installing one app?

I really doubt...

Sent from my D6503 using Tapatalk
13th July 2014, 09:03 PM   |  #6  
SaeedFazlollahzadeh's Avatar
Senior Member
Flag Sari
Thanks Meter: 25
 
225 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by SaeedFazlollahzadeh


And formating, wiping and restoring is faster then installing one app?

I really doubt...

Sent from my D6503 using Tapatalk

Sorry, I mean the most firm and strongest way is flashing
But the fastest way is the one you told

Sent from my C6903 using Tapatalk
Last edited by SaeedFazlollahzadeh; 14th July 2014 at 12:42 AM.
15th July 2014, 07:14 PM   |  #7  
AndrolinRoot's Avatar
OP Senior Member
Flag >>>>Ansbach<<<<
Thanks Meter: 2,169
 
1,845 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by funky0308

Just download latest recovery installer and install it using PC.
Restart device and if it doesn't go to recovery (first time after reboot it should go to recovery to test
all)...

Install NDR utils from market and try to restart to recovery from there...







Wiping and formating everything should really be last thing to do...
He probably just deleted XZDualRecovery or some files from it..

Sent from my D6503 using Tapatalk

I just found out that system is not mounted ( cant write on it ). I dont know what happend..

EDIT: Reflashed NUT dual recovery and still nothing..
I use stock kernel + 108
Last edited by AndrolinRoot; 15th July 2014 at 07:45 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank