Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,727 Members 52,596 Now Online
XDA Developers Android and Mobile Development Forum

Xperia z1 fails to connect

Tip us?
 
Angrysuefly
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 26
Join Date: Nov 2013
Default Xperia z1 fails to connect

Hey, im having an really annoying issue on my z1, sometimes it fails to connect to internet, I have full bars of connection and 3G or 4G sign next to it, but still nothing happens. I have tried putting it on airplane Mode and then taking airplane Mode off and triggering data connection off and on but they dont seem to help. It takes a while and then it starts working again for some time. My Z1 is completly stock and non rooted. And this is a few weeks old phone

Sent from my C6903 using XDA Free mobile app
 
Geeks Empire
Old
#2  
Geeks Empire's Avatar
Member
Thanks Meter 32
Posts: 89
Join Date: Aug 2014
Location: Linux

 
DONATE TO ME
Info 2 i

Quote:
Originally Posted by Angrysuefly View Post
Hey, im having an really annoying issue on my z1, sometimes it fails to connect to internet, I have full bars of connection and 3G or 4G sign next to it, but still nothing happens. I have tried putting it on airplane Mode and then taking airplane Mode off and triggering data connection off and on but they dont seem to help. It takes a while and then it starts working again for some time. My Z1 is completly stock and non rooted. And this is a few weeks old phone

Sent from my C6903 using XDA Free mobile app
Backup ur data and Repair your Firmware by PC Companion
if it s about Software repairing will solve it
but if problem remains after repair there might be a problem in hardware so need to take to official service

 
JAVA, Symbian, iOS4"5"6"7, WP8
Android: Froyo >> L
./Ubuntu-Android Programming...

Geeks Empire on Google Play Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes