FORUMS
Remove All Ads from XDA

Random Headphones detected while playing video even not using headphones

314 posts
Thanks Meter: 140
 
Post Reply Subscribe to Thread Email Thread
Every time i play any video i get random headphone detected and i don't even use headphones

sent from my INCREDIBLE Z1 !!!
 
 
31st August 2014, 10:50 PM |#2  
Senior Member
Hong Kong
Thanks Meter: 132
 
More
Quote:
Originally Posted by Perfectdevil

Every time i play any video i get random headphone detected and i don't even use headphones

sent from my INCREDIBLE Z1 !!!

lol
flash the ftf if u know how to
or fix it with Update Service
1st September 2014, 12:55 AM |#3  
Perfectdevil's Avatar
OP Senior Member
Flag Jeddah
Thanks Meter: 140
 
Donate to Me
More
Quote:
Originally Posted by KWOKSFUNG

lol
flash the ftf if u know how to
or fix it with Update Service

First of all why the LOL???
Second...how flashing ftf would fix it??
I'm on 4.4.4 .133 stock !!!

sent from my INCREDIBLE Z1 !!!
1st September 2014, 02:16 PM |#4  
Senior Member
Hong Kong
Thanks Meter: 132
 
More
Quote:
Originally Posted by Perfectdevil

First of all why the LOL???
Second...how flashing ftf would fix it??
I'm on 4.4.4 .133 stock !!!

sent from my INCREDIBLE Z1 !!!

i laugh becoz i havent seen anyone met this problem before
your problem happens when u are playing video so i believe it's software problem and flashing the ftf reset the system files, which may fix the problem
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes