FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] Z1 14.4.A.0.108 unlock bootloader and root tool ?

141 posts
Thanks Meter: 1
 
By Afterlife737, Senior Member on 8th August 2014, 07:54 PM
Post Reply Subscribe to Thread Email Thread
9th August 2014, 03:28 PM |#21  
OP Senior Member
Flag Prague
Thanks Meter: 1
 
More
Quote:
Originally Posted by gregbradley

On the site there is instructions to install it on Linux,
Once it's installed click on the blu button and follow what it says.


Sent from my C6903 using XDA Premium 4 mobile app

Okay finally installed - I get a "ERROR DRIVERS NEED TO BE INSTALLED" and below that "ERROR YOU WILL FIND THEM IN THE FLASHTOOL DRIVERS"
Click image for larger version

Name:	Výstřižek.PNG
Views:	31
Size:	71.1 KB
ID:	2890689
Where to I get the drivers and where do I put them ??

EDIT: addad photo
Last edited by Afterlife737; 9th August 2014 at 03:46 PM.
 
 
9th August 2014, 04:12 PM |#22  
gregbradley's Avatar
Forum Moderator
Flag King Grumpy Lord from Frown Town, Grumpy Land
Thanks Meter: 5,213
 
Donate to Me
More
Do you see that box in your photo? Do you see where it says Sony Xperia Z1?
Click it.
Also look in the extracted folders of flashtool, look for the drivers there.
Allthough I have used Ubuntu I am not amn expert.

Sent from my C6903 using XDA Premium 4 mobile app
Last edited by gregbradley; 9th August 2014 at 04:14 PM.
9th August 2014, 04:20 PM |#23  
OP Senior Member
Flag Prague
Thanks Meter: 1
 
More
Quote:
Originally Posted by gregbradley

Do you see that box in your photo? Do you see where it says Sony Xperia Z1?
Click it.
Also look in the extracted folders of flashtool, look for the drivers there.
Allthough I have used Ubuntu I am not amn expert.

Sent from my C6903 using XDA Premium 4 mobile app

Okay so I got it rooted in the end I borowed a friends laptop with Windows 8. One last thing - I need to install a cusom recovery. I have only ever instaled a custom recovery through rom manager but I can't find my device listed there Even though I highly doubt that there isn't a C6903 TWRP or CWM recovery ( preferably TWRP)...

Any ideas ??

EDIT: And how do I check for 100% that I have really unlocked my bootloader ??
Last edited by Afterlife737; 9th August 2014 at 04:26 PM.
9th August 2014, 05:04 PM |#24  
gregbradley's Avatar
Forum Moderator
Flag King Grumpy Lord from Frown Town, Grumpy Land
Thanks Meter: 5,213
 
Donate to Me
More
You probably have recovery installed.
If you use the new root method you have it already.
You have not yet unlocked the bootloader if all you have done is root. But I imagine you are confusing unlocking the boot with rooting, they are 2 seperate things
To check dial *#*#7378432#*#*
Goto software info and configuration, check the last line.
All this is on the official Sony instructions I have already linked for you.

Sent from my C6903 using XDA Premium 4 mobile app
9th August 2014, 05:10 PM |#25  
OP Senior Member
Flag Prague
Thanks Meter: 1
 
More
Quote:
Originally Posted by gregbradley

You probably have recovery installed.
If you use the new root method you have it already.
You have not yet unlocked the bootloader if all you have done is root. But I imagine you are confusing unlocking the boot with rooting, they are 2 seperate things
To check dial *#*#7378432#*#*
Goto software info and configuration, check the last line.
All this is on the official Sony instructions I have already linked for you.

Sent from my C6903 using XDA Premium 4 mobile app


No I have unlocked my bootloader but when I dial that number nothing happens....

It jsut dissapears and nothing

EDIT: I tried rebooting the phone multiple times and I've noticed that when the SONY logo shows up after that a blue light starts flashing above and the phone vibrates and the lad changes to red and then the phone reboots normally.... But this is happening without me holding any buttons down
Last edited by Afterlife737; 9th August 2014 at 05:23 PM.
9th August 2014, 05:28 PM |#26  
gregbradley's Avatar
Forum Moderator
Flag King Grumpy Lord from Frown Town, Grumpy Land
Thanks Meter: 5,213
 
Donate to Me
More
My mistake, it should end in 23, not 32

Sent from my C6903 using XDA Premium 4 mobile app
9th August 2014, 05:30 PM |#27  
OP Senior Member
Flag Prague
Thanks Meter: 1
 
More
Quote:
Originally Posted by gregbradley

My mistake, it should end in 23, not 32

Sent from my C6903 using XDA Premium 4 mobile app

Doesn't matter now it's bricked. I held volume down and power and got into CWM and selected to boot into the bootloader but the screen is black.. What now ??

OK good panick mode deactivated. It was in fastboot mode with the blue led on
Last edited by Afterlife737; 9th August 2014 at 05:33 PM.
9th August 2014, 06:14 PM |#28  
OP Senior Member
Flag Prague
Thanks Meter: 1
 
More
Quote:
Originally Posted by gregbradley

My mistake, it should end in 23, not 32

Sent from my C6903 using XDA Premium 4 mobile app

Okay so I have an unlocked bootloader and I am root. And I think I have Cwm.....Click image for larger version

Name:	Screenshot_2014-08-09-18-43-36.png
Views:	31
Size:	190.9 KB
ID:	2890847

The other screenwriter was to big to fit the image limit...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes