FORUMS

Static noise with mdr nc31em screen off

16 posts
Thanks Meter: 4
 
By joth135, Junior Member on 11th August 2014, 06:04 PM
Post Reply Subscribe to Thread Email Thread
When the z2 tablet screen locks with the MDR NC31EM headphones the headphones start to make static noises, when you unlock the screen and use the headphones only the right earphone works. It doesn't do this for other headphones. When I replug the MDR NC31EM back in the problem fixes itself but its annoying.
Is there a way to fix this.
 
 
12th August 2014, 09:37 AM |#2  
UgloBuglo's Avatar
Senior Member
Flag Gothenburg
Thanks Meter: 34
 
More
Quote:
Originally Posted by joth135

When the z2 tablet screen locks with the MDR NC31EM headphones the headphones start to make static noises, when you unlock the screen and use the headphones only the right earphone works. It doesn't do this for other headphones. When I replug the MDR NC31EM back in the problem fixes itself but its annoying.
Is there a way to fix this.

I just tried this, and I dont have any of these issues.
Sounds like your 'phones are faulty
23rd November 2014, 08:25 PM |#3  
Member
Thanks Meter: 2
 
More
I have it but it cuts out after a few seconds, though I find mine tend to crackle when I insert them.

They're fine when they're in place though.

It's odd. Only had them a day.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes