FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

{Z2 Tablet}[DEVELOPMENT] - CM11 - Android 4.4 - FreeXperia Project

6,852 posts
Thanks Meter: 39,243
 
By jerpelea, Senior Recognized Developer on 8th July 2014, 10:06 PM
Post Reply Subscribe to Thread Email Thread
3rd January 2015, 04:03 PM |#131  
Senior Member
Thanks Meter: 171
 
More
Quote:
Originally Posted by TimHermans

I flashed the old stock firmware rooted it and then flashed the prerooted .314 zip that is available, through recovery..

And why would you want to put apps on SD?

Greetz

Hi,

Well, I had the stock .314, rooted and, of course, BL unlocked.
So I installed DoomLord's kernel. Rebooted into recovery and flashed the provided file from the recovery.
Wiped Cache and Dalvik.
Rebooted... and BLACK SCREEN.

Why would I want to put apps on the SD Card ?
Well, the internal storage is given for 16GB but, it really is only 11.2Gb.
Install 2 GPS apps and you'll only have 9Gb left.
Install 1 or 2 really "heavy" games, and you'll have only 6Gb left.
Install some smaller games/apps and you'll have only 1 or 2 Gb left...

And, I think we can agree that SD Card is not the most reliable media you can have.
And if that crashes, if it has apps on it, I can always recover those apps.
If it has photos or videos from my family, I can't...
So I'd rather store my media on the internal storage and install games on the SD Card...

Just to tell it : I can do that easily on my LG GPad 8.3 Tablet.
And there is no way to do it on the XPeria Z2 Tablet ?
Just because of this, my tablet is now in an ad on a widely spread site here in France...
Will not keep a tablet no one is devellopping for, with no chance to get problems solved (don't wait for Sony, they obviously don't even know how to develop their own devices because they are still living on their totally closed sources model !) and with so much limitations (SDCard, bootloader, recovery...). Just to say it : Sony released 2 or 3 FW updates since the .314 which seems to be the last to be updated.

But of course, you can be happy with it... I also was, until this thing with the SD card came up. because I ran short of storage.
And so I digged a little deeper to find out about all the limitations on a poorly supported device.
This feature for the SD Card exists on my XPeria Z2 Phone and it works like a charm on the phone...
So why not on the Z2 Tablet ? That is a mystery to me...

Regards.
Last edited by NexusPenguin; 3rd January 2015 at 04:06 PM.
 
 
6th January 2015, 01:29 PM |#132  
Senior Member
Flag Brussels
Thanks Meter: 338
 
More
Well the Lollipop update should allow access to SD Card again so we just have to wait for this.

For the rest, yeah, I'm really surprised to see the poor support of if with all that Sony AOSP program going on.
The Following User Says Thank You to DannyBiker For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes