Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,161 Members 52,626 Now Online
XDA Developers Android and Mobile Development Forum

Always some bug with my Xperia Z2

Tip us?
 
rayraymond
Old
#1  
Member - OP
Thanks Meter 4
Posts: 34
Join Date: Feb 2010
Default Always some bug with my Xperia Z2

Hi,

I have been playing with my xperia z2 for over a month now, i have 2 major issues.

1. When i am in facebook playing video, it will then show up a message saying "Sorry, but an unknown error occurred while trying to play this video"
i have tried clearing the cache or uninstall facebook. The best result is for those video that cannot be played in the beginning, it now can play but problem switched to another video

2. when talking on the phone, background noise is always higher than my voice no matter if i turned on the enhancement to reduce the background voice. It will get even worse if it is off.

any solutions to that?
 
sevoflurane
Old
(Last edited by sevoflurane; 21st July 2014 at 09:41 PM.)
#2  
sevoflurane's Avatar
Senior Member
Thanks Meter 47
Posts: 362
Join Date: Jun 2009
Location: Alexandria
I agree with you about facebook video playback. It really gets on my nerves!!! But also if u r using streaming videos on ur browser also. Same problem. I hope they fix this stupid problem.

Also proximity sensor bug. The phone sceen blackens during a call but u actually accidently click things while ur phone is on ur ears.

One lousy bug is the sound. The phone's sound volume is very loud but at sometimes all of a sudden it becomes muffled by itself and gets so low!

The one i hate most is a bug with messaging. Sometimes it doesn't becomes sooo delayed when u try opening a msg or even doesn't want to open at all.
Another one is the hotspot. Sometimes it doesn't want to be enabled. U have to restart the phone to enable it.

I have an htc one m8 and it's more stable concerning software, but i really love my Z2.
I hope they fix these bugs esp. video and msg bugs!!!

Sent from my D6503 using XDA Premium 4 mobile app


XPERIA Z2
 
sevoflurane
Old
#3  
sevoflurane's Avatar
Senior Member
Thanks Meter 47
Posts: 362
Join Date: Jun 2009
Location: Alexandria
Forgot to mention this bug on restart. :s

Sent from my D6503 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1405975092385.jpg
Views:	344
Size:	40.1 KB
ID:	2863771  


XPERIA Z2
 
LenAsh
Old
#4  
LenAsh's Avatar
Forum Moderator
Thanks Meter 1,110
Posts: 2,669
Join Date: Mar 2011
Quote:
Originally Posted by sevoflurane View Post
Forgot to mention this bug on restart. :s

Sent from my D6503 using XDA Premium 4 mobile app
SwiftKey?

Sent from my D6503 using XDA Premium 4 mobile app

 
sevoflurane
Old
#5  
sevoflurane's Avatar
Senior Member
Thanks Meter 47
Posts: 362
Join Date: Jun 2009
Location: Alexandria
Quote:
Originally Posted by LenAsh View Post
SwiftKey?

Sent from my D6503 using XDA Premium 4 mobile app
Actually i am using swiftkey. Could this be the problem?

Sent from my D6503 using XDA Premium 4 mobile app


XPERIA Z2
 
rayraymond
Old
#6  
Member - OP
Thanks Meter 4
Posts: 34
Join Date: Feb 2010
just replying to my search,
to prevent the video playback issue.
Just disable the xperia for facebook. then the problem is gone. I have not seen the issue again.

However, during the phone call, back ground noise is always louder than my voice still persist.
 
JackHanAnLG
Old
#7  
Senior Member
Thanks Meter 67
Posts: 509
Join Date: Apr 2012
Location: Southend
My issues are the soft key buttons on screen. Doesn't matter what I do the home button and the recent apps button lag horribly!

Sent from my D6503 using XDA Free mobile app
 
Shidapu
Old
#8  
Shidapu's Avatar
Senior Member
Thanks Meter 358
Posts: 834
Join Date: Nov 2010
Location: Gothenburg
muffed sound issue here.

Been using an Handsfree for awhile, sadly i cannot talk normally on the phone as i get important work calls.
[Current Phone]
Xperia Z2
ROM: Sony - Recovery: CWM - Kernel: Stock

[Current Tablet]
Transformer Infinity TF700T
ROM: CM11 - Recovery: Philz Touch - Kernel: CM

[Retired Phones/Tablets]
SGS3 < Samsung Tab2 10.1 P5100 < HTC Sensation < HTC Desire HD < HTC Desire < iPhone 3G

Hit Thanks if you feel happy♥ and served.
 
tamir_89
Old
#9  
Junior Member
Thanks Meter 1
Posts: 25
Join Date: Mar 2013
I havent been able ti use my camera since the start of times... I gave me "unfortunately, camera has stopped error", stupid thing is I'm in no shape to return this piece of junk, because I world in a jungle with EGDE internet, and I can't go back to civilized world for another month... I've tried a reset, factory reset, uninstall updates, flashing firmwares from other countries... so, I reached a conclusion, that Sony can't manufacture smartphone...
 
rayraymond
Old
#10  
Member - OP
Thanks Meter 4
Posts: 34
Join Date: Feb 2010
Quote:
Originally Posted by tamir_89 View Post
I havent been able ti use my camera since the start of times... I gave me "unfortunately, camera has stopped error", stupid thing is I'm in no shape to return this piece of junk, because I world in a jungle with EGDE internet, and I can't go back to civilized world for another month... I've tried a reset, factory reset, uninstall updates, flashing firmwares from other countries... so, I reached a conclusion, that Sony can't manufacture smartphone...
my friend had this camera issue before, he have done all the things you have done before.
the only option is to return the phone to Sony for repair, it takes less than 4 hours even on sunday (local agreement of repairing)
so it wasn't that bad...
Issue was he dropped the phone and the connection from camera to the board is broken(this is was sony said)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes