Google Play Music Customizations – XDA Xposed Tuesday

If Cyanogen Inc. has its way, you won’t be forced into the Google … more

Sony Xperia Z3 Lollipop Framework Ported to CM12

Android 5.0 for Xperia has a unique look and feel. You don’t have to get a Sony … more

Do You Use Recents as a Task Switcher?

Google introduced a revamped Recents interface with Lollipop in the hopes of making it easier for … more

YU Yureka All-in-One ToolBox (CM12S Only)

This packed toolbox by XDA Senior Member gohel.vishal makes many useful tweaks … more
Post Reply Subscribe to Thread Email Thread

speaker sound problem: I need HELP

12th July 2014, 02:48 PM |#1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jul 2014
Hi guys!!! I have this great smartphone but I have a big problem and I'd like to know the cause.
I have done the root of my phone and than i have installed olokos's mod ([SOUNDMOD]Both speakers while incoming call + headphones boost )
In the fiist moment, the person that I called hears his voice like an echos. ( i have done a mistake: I have installed the wrong mod) i have done the backup restore and than I have put my backup rom.
now every person that talks with me or hears my voice like it is hoarse or as if I put a hand in front of the speaker . how is it possible???
according to you is, it a harware issue or i need to set my phone? is there an app?

thanks a lot

ps Sorry for my english! I am italian!!!
 
 
12th July 2014, 03:24 PM |#2  
Mr.Rô's Avatar
Senior Member
Thanks Meter: 103
 
554 posts
Join Date:Joined: Aug 2008
More
It's software, update to 438 if not already, if problem persists disable noise suppression and/or voice enhancement, should be fine then
12th July 2014, 05:31 PM |#3  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Mr.Rô

It's software, update to 438 if not already, if problem persists disable noise suppression and/or voice enhancement, should be fine then

thanks a lot.I have already tried to disable these 2 options, but it is really bad.
12th July 2014, 06:24 PM |#4  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jul 2014
I have done a test. I have inserted this code: *#*#7378423#*#* . i tested the microfone. my voice is clean!!!It's no hardware
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank