Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,802,957 Members 38,644 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Since flashing RomAur 4.0 for Xperia z2 no celular data

Tip us?
 
TheCrazySquirell
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2014
Default [Q] Since flashing RomAur 4.0 for Xperia z2 no celular data

Hi,

I flashed my Xperia Z2 to RomAur 4.0, and everything works perfectly apart from the cellular data which doesn't work at all. I can send texts and receive calls but that is it.

I read around on the forums and I think it may be something to do with the baseband however I am a noob when it comes to that part of android flashing.


Any help would be much appreciated.


Thanks
 
Geeks Empire
Old
#2  
Geeks Empire's Avatar
Member
Thanks Meter 27
Posts: 73
Join Date: Aug 2014
Location: Linux

 
DONATE TO ME
Info 2 i

Quote:
Originally Posted by TheCrazySquirell View Post
Hi,

I flashed my Xperia Z2 to RomAur 4.0, and everything works perfectly apart from the cellular data which doesn't work at all. I can send texts and receive calls but that is it.

I read around on the forums and I think it may be something to do with the baseband however I am a noob when it comes to that part of android flashing.


Any help would be much appreciated.


Thanks
that may be a bug in rom u flashed
in gsm modem i guess
so u need to search for flashable modem.zip of your device and flash it.

if you can not find it it s better to ask from ROM Devs to send it to you.
 
JAVA, Symbian, iOS4"5"6"7, WP8
Android: Froyo >> L
./Ubuntu-Android Programming...

Geeks Empire on Google Play Store

 
TheCrazySquirell
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2014
Thumbs up 2364

Quote:
Originally Posted by Geeks Empire View Post
that may be a bug in rom u flashed
in gsm modem i guess
so u need to search for flashable modem.zip of your device and flash it.

if you can not find it it s better to ask from ROM Devs to send it to you.
I fixed it! I was just being a plank and forgot that sometimes you need to download the network and mms settings.

For me it was settings > more > download mms settings.

Just in case anyone has a similar problem in the future
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes