FORUMS

Need help on native radio app

73 posts
Thanks Meter: 1
 
By pena_leve, Member on 26th August 2014, 12:26 AM
Post Reply Subscribe to Thread Email Thread
My radio app doesnt have no sound att all.
Radio doesnt work.
I've allready reinstalled the tft but still no sound
Any help wanted
Thanks
 
 
26th August 2014, 06:04 AM |#2  
giancaleone's Avatar
Senior Member
Thanks Meter: 50
 
More
Which version of ROM do you have installed. I had the same problem with .55 but the .314 fix it.
If you have already installed the .314 try to cancel data of application in setting menu
27th August 2014, 12:58 PM |#3  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by giancaleone

Which version of ROM do you have installed. I had the same problem with .55 but the .314 fix it.
If you have already installed the .314 try to cancel data of application in setting menu

Thanks for the answer. I am On 314 already. How do i cancel data On the app?
Thanks again
27th August 2014, 01:23 PM |#4  
giancaleone's Avatar
Senior Member
Thanks Meter: 50
 
More
Quote:
Originally Posted by pena_leve

Thanks for the answer. I am On 314 already. How do i cancel data On the app?
Thanks again

Setting -> App -> All (should be different I'm in Italy)
Find Radio FM and try to cancel data and cache.
28th August 2014, 05:01 PM |#5  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by giancaleone

Setting -> App -> All (should be different I'm in Italy)
Find Radio FM and try to cancel data and cache.

Done that but no results whatsoever.
Any other thoughts?
Onde again thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes