Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,408 Members 53,074 Now Online
XDA Developers Android and Mobile Development Forum

[HELP] Unable to Update Xposed Framework on .402

Tip us?
 
Grymrch
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Default [HELP] Unable to Update Xposed Framework on .402

Click image for larger version

Name:	Screenshot_2014-08-22-08-56-20.png
Views:	28
Size:	184.5 KB
ID:	2907408


I used Towelroot to Root.
Supersu appears to work and Root-Checker says im Rooted.
 
rpini
Old
#2  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Feb 2012
I have updated to .314 (Brazil, OTA Vivo update) and Im facing the same problem. I have tried to remove the previous permissions on SuperSU, but even allowing xposed installer again did no good.
Can anyone shows us what to do?

---------- Post added at 03:01 PM ---------- Previous post was at 02:49 PM ----------

Ive found the solution

The problem is that after I have updated I lost root but that wasnt clear to me. SuperSU still shows the dialog asking if something should get root and allowing something to get root would not return any error, but it wasnt really rooted.

So, Ive used the method below again (I used on my first root) and everything is fine now.
http://forum.xda-developers.com/show....php?t=2784900

Hope it helps someone!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes