Post Reply

[Q] people can't hear me after screen replacement.

OP inzane19

3rd September 2014, 12:16 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2008
I got a new screen (glass, digitizer and lcd) so
After everything has been put in place, I tried the phone and everything seemed to work. Vibration, connection, sound, and touch screen. So I made everything close and I first set on my phone.
I was called but people do not hear me. Tried again, but people still do not hear me. When I got on whatsapp a voice message recorded but that just working so the mic is working fine. on speaker they can hear me to.
I double checked the cables but everything looks good. I also did a factory reset but no one can hear me..
Anyone know whats my problem?
I can replace the whole cable system witch is atached to the mic but i dont know if that is the problem because the mic work…
3rd September 2014, 02:06 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2008
Find something interesting:
In the service menu i can test the first and second microphones. The first one record nothing and the second one records as normal.
The second one i find out it is the mic at the top of the phone.
So the first mic must be the one at the bottom.. Dead i think?…
Last edited by inzane19; 3rd September 2014 at 02:15 AM.
3rd September 2014, 08:29 AM   |  #3  
raducanmihai's Avatar
Senior Member
Flag Brașov
Thanks Meter: 30
 
143 posts
Join Date:Joined: Aug 2011
More
There are 3 ways this could've happened:

1. Just a software glitch. Unlikely, but it's worth doing a factory reset.
2. Mic broke when they changed the screen.
3. They forgot to connect the mic that's not working (if it's a connection and it's not directly on the m/b)

Option 2 and 3 require reopening the phone.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank