FORUMS
Remove All Ads from XDA

Please help my XPERIA Z2a D6563

6 posts
Thanks Meter: 1
 
By 老虎﹏, Junior Member on 30th March 2016, 10:45 AM
Post Reply Email Thread
HI~first,sorry for my poor english.
I am from china and I got a XPERIA Z2a D6563,it can't startup/charge or connet to computer.
the red led on receiver lightup/blinking when i plugged in wall charger or connect to computer,and about 20min later,the led off.I tried plugged the phone in wall charger all night(>8 hours) and the phone have no response.
I prefer not disassembly my phone to unplug the battery and try.
Any one have a better solution?
Thank for your help..
 
 
30th March 2016, 11:22 AM |#2  
MenaRady's Avatar
Member
Flag Cairo
Thanks Meter: 14
 
More
Take your phone to Sony care Center

Sent from my D6503 using Tapatalk
30th March 2016, 01:49 PM |#3  
Member
Flag Melbourne
Thanks Meter: 11
 
More
你有裝RECOVERY嗎? Have u got recovery installed?
有的話,充電時候可以進SONY logo嗎? Can your boot your phone to recovery mode?
可以的話,就插著電源,當機子到sony logo時就進recovery,然後馬上關機 重複開機-進recovery-關機-開機 5次
Plugged in charger then boot ur phone to recovery mode then turn off and keep doing it over and over again.
然後在recovery裡看看電池有沒有充電。重複上面的步驟,當電池有10%就可以正常開機了。 Check your phone is charging or not. The battery percent status is shown in recovery. Keep doing it over and over again then wait for battery charge to 10% then boot into system.
我的ZR就是這樣子救活的。It works on my ZR
還有,最好找2a的充電器 Use 2a charger if you can.
----------
如果沒有裝recovery If you dont have recovery
那麼就買塊新電池吧 Then go buy a battery.
30th March 2016, 04:18 PM |#4  
OP Junior Member
Thanks Meter: 1
 
More
謝謝你的回復! | Thank you for your reply.
我使用的是原版ROM所以沒有安裝Recovery | I'm using the stock ROM so I don't have any recovery.
手機只有在我連接電腦或者連接充電器的時候會亮起紅燈。 | the phone only light up the red led when i connect the computer or plugged in wall charger.
手機連接上電腦但是電腦無法識別出手機所以我也沒法重刷系統 | when i connected the phone to the computer but the computer can't recognize the phone so I can't flash it.
30th March 2016, 06:59 PM |#5  
Member
Thanks Meter: 2
 
More
I assume that you tried holding the off button + volume up simultaniously for 5 seconds?

Greetings,
Demesmaeker
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes