Post Reply

Poor GPS

7th July 2014, 03:33 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2013
I'm struggling with really poor GPS signal. It either fails completely to find a GPS signal at the start or loses it mid way. I'm an avid strava user and I find it very difficult to find a GPS signal. I've just got back from a ride which I've ridden loads using my HTC one and strava, and the z2 lost signal for half the ride. I've tried runkeeper too which i has the same problem so I don't think its the app. Weirdly, Google maps can find me OK. I've reinstalled the apps many times and checked all my location settings.

Any ideas or is anyone having the same problem?

Sent from my Nexus 7 using XDA Free mobile app
8th July 2014, 01:38 AM   |  #2  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 900
 
2,269 posts
Join Date:Joined: Oct 2012
Donate to Me
More
This is a 4.4.2 issue, not a sony issue

You will have to wait for sony to release android 4.4.4 or android 5.0

I seems to be a sort of base module kinda thing

It also seems to be partialy fixed in the 438 firmware

Sent from my D6503 using XDA Premium 4 mobile app
Last edited by Envious_Data; 8th July 2014 at 01:46 AM.
22nd July 2014, 08:31 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2013
So is there no fix for this until I get an update?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank