Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Powered off phone boots up when i connect to charger

OP w0rlok

18th August 2014, 03:59 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Aug 2010
this one has got me stumped ...so when i power off my phone and connect to charger it doesn't display the battery charging icon and instead boots up the phone.

anybody know how fix/disable this ....last app i installed was light flow, is there a setting in there that does this?
also installed xposed module xperia stamina led
18th August 2014, 04:13 AM   |  #2  
@SidDev's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 239
 
421 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by w0rlok

this one has got me stumped ...so when i power off my phone and connect to charger it doesn't display the battery charging icon and instead boots up the phone.

anybody know how fix/disable this ....last app i installed was light flow, is there a setting in there that does this?
also installed xposed module xperia stamina led

wipe the dalvik and cache memory from recovery
I too had same problem once but not anymore.
The Following User Says Thank You to @SidDev For This Useful Post: [ View ]
18th August 2014, 06:49 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Aug 2010
Thumbs up
awesome!!! that worked, thanks man
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes