FORUMS

Android System WebView Update – XDA Xposed Tuesday

Android Webview is a system component powered by Chrome that allows Android … more

Hands-on With T-Mo LG G4 and Q&A

XDA Senior Member WinDroidGuy posted a hands-on video of the T-Mobile LG G4, and he is now … more

Quick Notes – Notification Panel Reminders

This app by XDA Senior Member yogi.306 is a quick and productive tool that … more

Who Is Your Favorite YouTuber That Covers Mobile?

There are dozens of talented YouTubers who cover mobile, but we want to know which … more
Post Reply Subscribe to Thread Email Thread

Smartconnect and latest update (on July 7th,2014) of Google Play Music broken

11th July 2014, 05:15 AM |#1  
Jamolah's Avatar
OP Senior Member
Thanks Meter: 56
 
More
Although I have a motox I use the smartconnect app to automatically start playing music via Google play music when my phone connects to my car's Bluetooth.
But after the recent update to google play music (on July 7th) this functionality no longer works. I've uninstalled the play music app and went back to previous version and issue persists.
Can one of you please try this on your devices and let me know please.
I use the start action > play tracks > play

Note: Google play music is my only installed music app

I've sent Google 2 emails through the feedback option in the Google Play Music app, but we all know google never responds to those emails.

Sent from my XT1058 using XDA Free mobile app
Last edited by Jamolah; 11th July 2014 at 08:49 AM.
 
 
11th July 2014, 08:01 AM |#2  
Senior Member
Flag Brisbane
Thanks Meter: 146
 
More
Quote:
Originally Posted by Jamolah

Although I have a motox I use the smartconnect app to automatically start playing music via Google play music when my phone connects to my car's Bluetooth.
But after the recent update to google play music (on July 7th) this functionality no longer works. I've uninstalled the play music app and went back to previous version and issue persists.
Can one of you please try this on your devices and let me know please.
I use the start action > play tracks > play

Note: Google play music is my only installed music app

Sent from my XT1058 using XDA Free mobile app

Mine started doing the Walkman app instead of Google Music after I updated the Walkman app, had to remove the play command and just open Google Music instead to make it launch that rather than Walkman.
11th July 2014, 08:46 AM |#3  
Jamolah's Avatar
OP Senior Member
Thanks Meter: 56
 
More
Quote:
Originally Posted by dantheman122

Mine started doing the Walkman app instead of Google Music after I updated the Walkman app, had to remove the play command and just open Google Music instead to make it launch that rather than Walkman.

Did this start happening to you after the recent (July 7th) update to the Google Play Music app?
11th July 2014, 09:11 AM |#4  
Senior Member
Flag Brisbane
Thanks Meter: 146
 
More
Quote:
Originally Posted by Jamolah

Did this start happening to you after the recent (July 7th) update to the Google Play Music app?

Yep, and after the Walkman update, so not sure which did it.
11th July 2014, 12:56 PM |#5  
Jamolah's Avatar
OP Senior Member
Thanks Meter: 56
 
More
Trust me it's the google play music update that did it.

I don't know if google did it on purpose, or it's a bug.

Sent from my XT1058 using XDA Free mobile app
11th July 2014, 09:10 PM |#6  
Jamolah's Avatar
OP Senior Member
Thanks Meter: 56
 
More
I was so annoyed by the whole I did a factory reset, to get this working again. I just won't update the google play music app.

Sent from my XT1058 using XDA Free mobile app
Last edited by Jamolah; 12th July 2014 at 03:23 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank