FORUMS

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more
Post Reply Subscribe to Thread Email Thread

themer launcher wont work, Help

10th November 2014, 08:59 AM |#1  
OP Senior Member
Thanks Meter: 8
 
More
heey guyz,

i am desperately trying to use themer launcher, but it wont work.

is there someone who used themer launcher succesfully ?

my xperia z2 is on Existence 2.0.0 rom
 
 
10th November 2014, 09:49 PM |#2  
Question Info
Quote:
Originally Posted by abati

heey guyz,

i am desperately trying to use themer launcher, but it wont work.

is there someone who used themer launcher succesfully ?

my xperia z2 is on Existence 2.0.0 rom

what you mean by
Quote:

it won't work

it s an app so u need to install it and then install a theme from its store and DONE...!
there is nothing more than this

what is your problem?
have u got any error or something?

11th November 2014, 01:00 AM |#3  
OP Senior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by Geeks Empire

what you mean by
it s an app so u need to install it and then install a theme from its store and DONE...!
there is nothing more than this

what is your problem?
have u got any error or something?

its not that simple, it says something about unsupported screen, i had this problem also with my lg g2 and the way i fixt that was to hide the navigation bar for this specific app (themer launcher) and it worked. but for the xperia z2 there is no option in the xperia setting screen to hide the navigation bar for certain apps in this case for the themer launcher.
11th November 2014, 12:50 PM |#4  
Junior Member
Flag Kamloops
Thanks Meter: 2
 
More
I use themer. I have no problems with it either. I really dont understand what your issue is. Maybe try contacting the app developers.
11th November 2014, 01:41 PM |#5  
OP Senior Member
Thanks Meter: 8
 
More
what rom do you use ? and what xposed modules do you use ?
11th November 2014, 02:59 PM |#6  
Junior Member
Flag Kamloops
Thanks Meter: 2
 
More
Quote:
Originally Posted by abati

what rom do you use ? and what xposed modules do you use ?


I am using a prerooted .167 rom that i made following a guide on here. Xposed mods? I dont know lol. I am going to have to figure out what those even are first haha. Im new to all this.
11th November 2014, 04:12 PM |#7  
aungkhaingoo's Avatar
Senior Member
Flag Yangon
Thanks Meter: 52
 
More
Mine is also like this error.

Sent from my D6503 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1415722333980.jpg
Views:	28
Size:	52.5 KB
ID:	3010127  
11th November 2014, 04:54 PM |#8  
OP Senior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by aungkhaingoo

Mine is also like this error.

Sent from my D6503 using XDA Premium 4 mobile app

i have the same problem, what rom are you using ?
11th November 2014, 04:56 PM |#9  
Junior Member
Flag Kamloops
Thanks Meter: 2
 
More
Quote:
Originally Posted by aungkhaingoo

Mine is also like this error.

Sent from my D6503 using XDA Premium 4 mobile app

That seems odd to me, like i said earlier i am running it no problems! Maybe try a reinstall.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-11-11-08-48-18.jpg
Views:	18
Size:	110.4 KB
ID:	3010184   Click image for larger version

Name:	Screenshot_2014-11-11-08-44-01.jpg
Views:	18
Size:	225.6 KB
ID:	3010185  
12th November 2014, 03:59 AM |#10  
aungkhaingoo's Avatar
Senior Member
Flag Yangon
Thanks Meter: 52
 
More
Quote:
Originally Posted by abati

i have the same problem, what rom are you using ?

.167 pre rooted rom.

Sent from my D6503 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank