Post Reply

[SOLVED] Timeshift video not functioning !!

9th July 2014, 06:14 PM   |  #1  
Androidians's Avatar
OP Senior Member
Flag Outer Space
Thanks Meter: 30
 
145 posts
Join Date:Joined: Sep 2012
More
SOME INFO MY XPERIA Z2
-already unlockbootloader and use adv stock kernel 438 with stock 438 firmware
-some xposed modification like serajr xposed,gem xperia,and unicon(i think it not mess with camera and its in-application
-stamina mode is off and low battery mode is on when reach 20% power(like stock)

my problem is when i use TIMESHIFT VIDEO it just record and save the video. .i think it will allow me to edit the video but this picture(attach) u will see the video is in "120f" format. .i dont know what the problem is but have solution ? sorry for my bad english. .

timeshift problem

EDIT : my prblem solved because i disable MOVIE CREATOR and now it perfect. .
Last edited by Androidians; 10th July 2014 at 07:04 AM. Reason: problem solved !!
10th July 2014, 06:13 AM   |  #2  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 899
 
2,261 posts
Join Date:Joined: Oct 2012
Donate to Me
More
That has been recently changed, you can edit the video within the album app instead of recording and immediately opening edit

Sent from my D6503 using XDA Premium 4 mobile app
10th July 2014, 06:58 AM   |  #3  
Androidians's Avatar
OP Senior Member
Flag Outer Space
Thanks Meter: 30
 
145 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Envious_Data

That has been recently changed, you can edit the video within the album app instead of recording and immediately opening edit

Sent from my D6503 using XDA Premium 4 mobile app

the problem is solved. .my mistake because disable movie creator. .thx for reply dude. .
Post Reply Subscribe to Thread

Tags
120f, edit, problem, timeshift
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank