Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No Network After Flashing CM rom

OP deepu28792

28th August 2014, 08:52 PM   |  #1  
deepu28792's Avatar
OP Senior Member
Flag Pune
Thanks Meter: 31
 
113 posts
Join Date:Joined: Jun 2013
More
hello everyone. i just need help as whenever i flash a CM based rom in my z2 then there is no network coverage in my phone. but it works well with stock rom and xzistence rom. please tell me m i doing something wrong while flashing CM based roms
28th August 2014, 10:27 PM   |  #2  
Senior Member
Mumbai
Thanks Meter: 64
 
232 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by deepu28792

hello everyone. i just need help as whenever i flash a CM based rom in my z2 then there is no network coverage in my phone. but it works well with stock rom and xzistence rom. please tell me m i doing something wrong while flashing CM based roms



Try this - http://forum.xda-developers.com/show...7&postcount=22
28th August 2014, 10:59 PM   |  #3  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,566
 
10,008 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Please post your questions in the Q&A section, you will receive help much more quickly if you do

Thread moved
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes