Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,051 Members 54,021 Now Online
XDA Developers Android and Mobile Development Forum

[DISCUSSION] 10.5.A.0.30 android 4.4.2 bugs and errors

Tip us?
 
Krashtan
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 17
Join Date: Jun 2012
Location: Whistler
Default [DISCUSSION] 10.5.A.0.30 android 4.4.2 bugs and errors

Hi there i have open this thread for the new firmware so we can discuss it.


So far Im really disappointed with overall rom speed and its lags here and there. Another thing is battery drain by google apps wakelocks.
On screen time is not impresive either. I know it is still early to judge this rom, but this is my opinion from using this rom for more than day.

How are you people happy with this update?
 
lehoaitam
Old
(Last edited by lehoaitam; 23rd May 2014 at 07:35 AM.)
#2  
Member
Thanks Meter 64
Posts: 31
Join Date: May 2011
Location: Ben Tre
Quote:
Originally Posted by Krashtan View Post
Hi there i have open this thread for the new firmware so we can discuss it.


So far Im really disappointed with overall rom speed and its lags here and there. Another thing is battery drain by google apps wakelocks.
On screen time is not impresive either. I know it is still early to judge this rom, but this is my opinion from using this rom for more than day.

How are you people happy with this update?
Really need update to version 4.4.2 this. It's quite a lag when in settings
 
Torres77an
Old
#3  
Torres77an's Avatar
Senior Member
Thanks Meter 17
Posts: 354
Join Date: Jul 2011
Location: Burnaby BC
Quote:
Originally Posted by Krashtan View Post
Hi there i have open this thread for the new firmware so we can discuss it.


So far Im really disappointed with overall rom speed and its lags here and there. Another thing is battery drain by google apps wakelocks.
On screen time is not impresive either. I know it is still early to judge this rom, but this is my opinion from using this rom for more than day.

How are you people happy with this update?
That didn't make any sense.

Sent from my C6506 using xda app-developers app

---------- Post added at 12:10 AM ---------- Previous post was at 12:09 AM ----------

What the F that was the wrong quote

Sent from my C6506 using xda app-developers app
 
Jaycel0820
Old
#4  
Jaycel0820's Avatar
Senior Member
Thanks Meter 63
Posts: 426
Join Date: Aug 2012
Location: manila
maybe ill just wait the fix for this before I update my ZL , maybe ill stay in 4.3 until they release the fix
 
AndreIrawan97
Old
#5  
AndreIrawan97's Avatar
Senior Member
Thanks Meter 16
Posts: 203
Join Date: Jun 2013
Location: Denpasar
So... Basically, it looks great..
But, there's a lag issue... When u pull the notification bar, and on app drawer (can be fix by hard reset)...
I flash c6506 on my c6502 and still looks great !
My score: 8.8/10

Sent from my C6506 using Tapatalk
If it helps, don't forget to press Thanks button

I'm from Indonesia, and sorry about my grammar
BBM Pin : 744D2487
Twitter : @IAm__Dre
In Love with my Xperia ZL
 
katananja
Old
#6  
Junior Member
Thanks Meter 4
Posts: 18
Join Date: May 2013
Location: So Paulo
Some say that it's necessary to reset the phone after the update to fix the screen lag issue, also, try to activate the GPU acceleration.
 
balabak69
Old
#7  
balabak69's Avatar
Member
Thanks Meter 1
Posts: 44
Join Date: Aug 2013
Location: Sabah
Default hmmm.....

i did not face any problem u all mention....weird....
 
Adilson Casula
Old
#8  
Adilson Casula's Avatar
Member
Thanks Meter 8
Posts: 45
Join Date: Feb 2013
Location: Londrina
As i told, i'm having a high consumption of memory.
Two album app, two Walkman.apk
 
VenQWish
Old
#9  
Member
Thanks Meter 16
Posts: 73
Join Date: Jan 2010
Yeah, it's laggy in when scrolling in settings, forcing GPU rendering fixed that. Also it seems to charge much slower than 4.3. I had the same issue (slow charging) when I was on AOSP. Not sure if I will revert yet...
 
AndreIrawan97
Old
#10  
AndreIrawan97's Avatar
Senior Member
Thanks Meter 16
Posts: 203
Join Date: Jun 2013
Location: Denpasar
Quote:
Originally Posted by VenQWish View Post
Yeah, it's laggy in when scrolling in settings, forcing GPU rendering fixed that. Also it seems to charge much slower than 4.3. I had the same issue (slow charging) when I was on AOSP. Not sure if I will revert yet...
Mine is still laggy....
Already reset, and forcing GPU rendering....
If it helps, don't forget to press Thanks button

I'm from Indonesia, and sorry about my grammar
BBM Pin : 744D2487
Twitter : @IAm__Dre
In Love with my Xperia ZL

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes