FORUMS

Is the LG G4’s Camera Really DSLR-worthy?

After months of anticipation, the LG G4 was finally unveiled today, showing off an … more

SuperSU Beta Updates With Minor Fix For Galaxy S6

ChainFire’s root permissions app SuperSU has updated to v.2.49 to fix audits on … more

LG G4 Day Event Coverage: Specs, Features, Design & More!

LG has been teasing us with a countdown for a while now, and today it reached … more

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more
Post Reply Subscribe to Thread Email Thread

[Q] C6502 - Won't turn on...Red Notification Light when plugged..

1st September 2014, 02:48 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi, i can't seem to find someone with a xperia ZL with the same problem.. All i can see in the web are for xz.

When i was using my phone, (80% battery), i took some pictures then it suddenly turned off. Now, i tried turning it on but nothing happens, no led blink no nothing.

I tried charging it and voila, the red notification light of death appeared. Mind you that I am using a newly installed OEM Sony Battery (used already for a month) on my phone as the previous one also died.

I was searching and all they say is that charge the phone then reset it.. tried that also, charged it all day then tried resetting, still no action.

Tried SUS, can't connect to phone, tried flashtool, also same thing.

Please help!
 
 
1st September 2014, 10:12 AM |#2  
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by troy0926

Hi, i can't seem to find someone with a xperia ZL with the same problem.. All i can see in the web are for xz.

When i was using my phone, (80% battery), i took some pictures then it suddenly turned off. Now, i tried turning it on but nothing happens, no led blink no nothing.

I tried charging it and voila, the red notification light of death appeared. Mind you that I am using a newly installed OEM Sony Battery (used already for a month) on my phone as the previous one also died.

I was searching and all they say is that charge the phone then reset it.. tried that also, charged it all day then tried resetting, still no action.

Tried SUS, can't connect to phone, tried flashtool, also same thing.

Please help!

Hi

Its looking like hardware problem. If your phone is under warranty, please contact Xperia customer service and get your phone replaced
good luck
6th September 2014, 06:20 AM |#3  
Senior Member
Thanks Meter: 382
 
Donate to Me
More
Open the sim door. You will see there a small yellow OFF button. Long press it and at the same time hold Power+Volume Up. The phone will vibrate 3 times.

So the combo is: OFF button+Power+Volume UP.
14th September 2014, 04:15 AM |#4  
d13gu1n's Avatar
Junior Member
Thanks Meter: 1
 
More
same problem
16th September 2014, 12:06 PM |#5  
Junior Member
Thanks Meter: 4
 
More
Battery prob, it happen to me twice and need battery replacement

Sent from my Xperia ZL using XDA Free mobile app
1st November 2014, 09:37 AM |#6  
Member
Flag Jakarta
Thanks Meter: 10
 
More
Quote:
Originally Posted by troy0926

Hi, i can't seem to find someone with a xperia ZL with the same problem.. All i can see in the web are for xz.

When i was using my phone, (80% battery), i took some pictures then it suddenly turned off. Now, i tried turning it on but nothing happens, no led blink no nothing.

I tried charging it and voila, the red notification light of death appeared. Mind you that I am using a newly installed OEM Sony Battery (used already for a month) on my phone as the previous one also died.

I was searching and all they say is that charge the phone then reset it.. tried that also, charged it all day then tried resetting, still no action.

Tried SUS, can't connect to phone, tried flashtool, also same thing.

Please help!

I think if u never touch system like root or costum mod / kernel its Hardware problem the battery is died / Ic Power
But if you get root or flash another kernel without support the firmware maybe its Hard brick . Only shown RED LED when you plugged in charger. the solution is Need 30 minutes to charger it and you get the Green LED , so you can Flash Manually again using flashtool and STOCK FTF .283 [4.4.4]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes