Post Reply

Lockscreen Screen Delay <<Solved>>

OP bigshowjh

16th September 2014, 11:56 AM   |  #1  
OP Junior Member
Thanks Meter: 3
 
29 posts
Join Date:Joined: Oct 2012
Go to security, and uncheck allow widgets on lock screen. Thats it there is no black screen, and display is immediate. Hope this helps others
The Following User Says Thank You to bigshowjh For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes