FORUMS
Remove All Ads from XDA

[Q] Xperia ZL Loops on Sony Logo (Tried Everything)

18 posts
Thanks Meter: 1
 
By ocizer, Junior Member on 8th July 2015, 01:42 PM
Post Reply Email Thread
Hello everyone

I have been a silent follower of xda from past 4 to 5 years and never had to ask for help
as I could figure out my way through when i get stuck untill now

My Xperia ZL loops on Sony Logo
  • My phone does enter FLASHMODE and FASTBOOT mode and im able to flash ftf Firmware without any errors in flashtool
    but when it asks to unplug and restart my phone i get the same loops
  • I have tried yellow button Soft reset (stays in a loop after reboot)
    i have tried yellow button Hard reset (Powers off after 3 vibrations)

I gave it to sony service here in India(Hyderabad) they are suggesting me to replace the motherboard which costs 24,000 INR/-(Seriously?)
i bought the phone 2 years back for 29,000 INR/- and now they want me to pay 75% of the price I strongly believe they follow their blind
rules of pushing the customer to go for motherboard replacement if they are not able to revive the phone after basic software flashing

but i still believe i can recover my phone if all the gurus out here can help me out

The phone still didnt go dead till now(some battery left may be still looping) ill try once again if the battery dies completely

EDIT:1
  • Tried flashing New 5.02 lollipop ftf, after successful flashing with no errors
    unplugged it and tried to turn it on
    Now red LED flashes 3 times but the device doesnt start
    connected it to a wall charger and now i can see the kernel charging screen with battery symbol showing the charging
    after some 7% charging indicated i tried to start the phone and the same inevitable loops with sony logo come back
The Following User Says Thank You to ocizer For This Useful Post: [ View ] Gift ocizer Ad-Free
 
 
8th July 2015, 04:56 PM |#2  
Senior Member
Thanks Meter: 22
 
More
Just plug it in and let it charge for a couple of hours, if it still bootloops, try Sony's Flashtool EMMA. I know people say it's ****, but it fixed my phone when I was in the same position as you.
8th July 2015, 06:02 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Dead Metal

Just plug it in and let it charge for a couple of hours, if it still bootloops, try Sony's Flashtool EMMA. I know people say it's ****, but it fixed my phone when I was in the same position as you.

Will try it out and let you know Thanks

Edit: Tried using emma tool but it says No services available for your device
in the supported devices list http://developer.sonymobile.com/serv...ported_phones/
there is C6503 but no C6502
9th July 2015, 03:24 PM |#4  
i see you can fastboot your devices.. Why not trying the Cyanogenmod for a moment?


Sent from my C6502, but already thinks to leave it for Lenovo Vibe Shot or Asus Zenfone Zoom
9th July 2015, 04:40 PM |#5  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by daniLaLaLaLaLa

i see you can fastboot your devices.. Why not trying the Cyanogenmod for a moment?


Sent from my C6502, but already thinks to leave it for Lenovo Vibe Shot or Asus Zenfone Zoom

I think we need to access recovery to install the cyanogen mod zip right
i tried flashing TWRP boot image earlier with no errors in flashtool
but if i unplug and restart, it is the same story and im unable to enter recovery the phone loops on sony logo

Ill give it a try once again and let you know
is there any other way to flash cyanogen mod if not from recovery

thanks in advance

EDIT: Tried flashing CM
If i let the battery die till i get red led flashing 3 times
Im able to get to the recovery
installed CM and rebooted same old loops are back again
Now i feel all the doors are closed
10th July 2015, 04:57 AM |#6  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by ocizer

I think we need to access recovery to install the cyanogen mod zip right
i tried flashing TWRP boot image earlier with no errors in flashtool
but if i unplug and restart, it is the same story and im unable to enter recovery the phone loops on sony logo

Ill give it a try once again and let you know
is there any other way to flash cyanogen mod if not from recovery

thanks in advance

EDIT: Tried flashing CM
If i let the battery die till i get red led flashing 3 times
Im able to get to the recovery
installed CM and rebooted same old loops are back again
Now i feel all the doors are closed

Have you even tried to flash any .img file containing TRWP using flashtool? plus, when connecting the USB cable, use the white button under the cover to turn it off, then on, instead of the normal power button. After these steps, flash a NEW .ZIP rom Usin TRWP



Sent from my Xperia ZL using XDA Free mobile app
10th July 2015, 10:26 AM |#7  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Krllo

Have you even tried to flash any .img file containing TRWP using flashtool? plus, when connecting the USB cable, use the white button under the cover to turn it off, then on, instead of the normal power button. After these steps, flash a NEW .ZIP rom Usin TRWP



Sent from my Xperia ZL using XDA Free mobile app

I have flashed Clockworkmod img from FASTBOOT
and got into recovery and installed Cyanogenmod.zip along with Gapps with no errors
but when i click on reboot to system same old loops
10th July 2015, 01:00 PM |#8  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by ocizer

I have flashed Clockworkmod img from FASTBOOT
and got into recovery and installed Cyanogenmod.zip along with Gapps with no errors
but when i click on reboot to system same old loops

Well. Try different roms, some must work. Or try a different recovery..
.

Sent from my Xperia ZL using XDA Free mobile app
10th July 2015, 03:37 PM |#9  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Krllo

Well. Try different roms, some must work. Or try a different recovery..
.

Sent from my Xperia ZL using XDA Free mobile app

Tried Carbon KK also no result will try few other and let you know
10th July 2015, 08:37 PM |#10  
dev neo's Avatar
Senior Member
Flag baroda
Thanks Meter: 64
 
More
no.you will not solve it.It's battery problem.Try to replace it.Or wait till i give u a link.As i know you r out of warranty & will do something to revieve your phone.

here
http://forum.xda-developers.com/xper...oting-t2760911

CAUTION: IT IS FOR XPERIA Z >BUT IF U KNOW CORRECT POINTS THEN TRY IT for ZL on your OWN RISK.
otherwise as i said try to replace whole battery will have more chances to bring back to life.18-20 $ will be enough.
11th July 2015, 04:36 AM |#11  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by dev neo

no.you will not solve it.It's battery problem.Try to replace it.Or wait till i give u a link.As i know you r out of warranty & will do something to revieve your phone.

here
http://forum.xda-developers.com/xper...oting-t2760911

CAUTION: IT IS FOR XPERIA Z >BUT IF U KNOW CORRECT POINTS THEN TRY IT for ZL on your OWN RISK.
otherwise as i said try to replace whole battery will have more chances to bring back to life.18-20 $ will be enough.

I did it on my phone.

Here is the link. But was for a different trouble... Dunno if will work for you.

http://forum.xda-developers.com/show....php?t=3122255

Sent from my Xperia ZL using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes