Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,397 Members 47,811 Now Online
XDA Developers Android and Mobile Development Forum

Q-My phone is dead

Tip us?
 
Noweir
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Default Q-My phone is dead

after unlock boot loader and root and instal boot.img phone doesn't open only vibration and dead


please please help my phone is dead and he is new for me


sorry for my lang
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	84
Size:	36.5 KB
ID:	2816199  
 
sijav
Old
#2  
sijav's Avatar
Senior Member
Thanks Meter 823
Posts: 798
Join Date: Sep 2012
Location: Mashhad

 
DONATE TO ME
first your image is pretty low res that I can't see anything! but as far I saw everything get okey!
then just flash another boot.img. go to fastboot again flash another boot.img.
also be sure that you are flashing a really boot.img!! (which should be in elf format)
if you're willing to flash stock you can flash with flashtool and bring back your phone.
ALSO YOU MUST FLASH YOUR PHONE KERNEL not others this is pretty important.
History phone: Nokia 6680 (S60V2) (my first phone) -> Nokia 1210 :| (bad days) -> Nokia N95 (S60V3) (gave it away) -> Nokia 5530 (S60V5) (got stoled ) -> Nokia X6 (S60V5) (Wrecked) -> Xperia Sola (SOLD) -> Xperia P (Gave to my sister)
Current: Xperia ZR MIUI Stock Based 4.2.2 with LB bootloader

All about Xda!
 
GeChanz
Old
#3  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Quote:
Originally Posted by sijav View Post
first your image is pretty low res that I can't see anything! but as far I saw everything get okey!
then just flash another boot.img. go to fastboot again flash another boot.img.
also be sure that you are flashing a really boot.img!! (which should be in elf format)
if you're willing to flash stock you can flash with flashtool and bring back your phone.
ALSO YOU MUST FLASH YOUR PHONE KERNEL not others this is pretty important.
I had a same problem. would you give me atutorial from beginning?im really noob. about this problem... I dont know what have to do first
 
GeChanz
Old
#4  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Please answer this question... if i had a same problem. but the worst thing is i still in lock bootloader? help me please
 
SirVer
Old
#5  
SirVer's Avatar
Junior Member
Thanks Meter 8
Posts: 13
Join Date: Jul 2014
Default Getting back to stock

  1. Download and install Flashtool by Androxyde. Remember to get 32 bit/64 bit version depending on your computer.
  2. Download any stock firmware, preferably for your area/country and unmodified. Make sure it is the full firmware! It should be at least ~200 MB, but will probably be much larger if I remember correctly, maybe ~700 MB, though it maybe compressed inside a ZIP. You can get stock FW's on the forums, just look around. It should be in .ftf format.
  3. Copy the .ftf file to "firmwares" folder, which is inside the Flashtool install folder. By default, this is C:\Flashtool.
  4. Start Flashtool and keep it open. For 64 bit, you have to specifically choose the "Flashtool64" program.
  5. Plug your USB cable into your computer, but not your phone.
  6. Hold down the volume down key and plug the USB cable into your phone.
  7. In Flashtool, look at the output window (the white space with all the log info) and one of the last entries should be "Device connected in flashmode" or something like that. If it says fastboot, repeat the process with the other volume key held down.
    • It may ask you to choose your device first. If so, choose Xperia ZR (obviously).
  8. Click the button with lightning symbol on it. Select Flashmode and click OK.
  9. You should see the file you downloaded in the list. Select it.
  10. Make sure all the boxes in the "Wipe" section are checked, and all the boxes in the "Exclude" section are unchecked. DO NOT CHANGE ANY OTHER OPTIONS UNLESS YOU KNOW WHAT YOU ARE DOING!!!
  11. Click "Flash". Wait for it to complete and hope that no errors come up.
  12. You should now have an out-of-the-box phone, software-wise.
 
pollosmon
Old
#6  
Junior Member
Thanks Meter 2
Posts: 22
Join Date: Aug 2011
Quote:
Originally Posted by SirVer View Post
  1. Download and install Flashtool by Androxyde. Remember to get 32 bit/64 bit version depending on your computer.
  2. Download any stock firmware, preferably for your area/country and unmodified. Make sure it is the full firmware! It should be at least ~200 MB, but will probably be much larger if I remember correctly, maybe ~700 MB, though it maybe compressed inside a ZIP. You can get stock FW's on the forums, just look around. It should be in .ftf format.
  3. Copy the .ftf file to "firmwares" folder, which is inside the Flashtool install folder. By default, this is C:\Flashtool.
  4. Start Flashtool and keep it open. For 64 bit, you have to specifically choose the "Flashtool64" program.
  5. Plug your USB cable into your computer, but not your phone.
  6. Hold down the volume down key and plug the USB cable into your phone.
  7. In Flashtool, look at the output window (the white space with all the log info) and one of the last entries should be "Device connected in flashmode" or something like that. If it says fastboot, repeat the process with the other volume key held down.
    • It may ask you to choose your device first. If so, choose Xperia ZR (obviously).
  8. Click the button with lightning symbol on it. Select Flashmode and click OK.
  9. You should see the file you downloaded in the list. Select it.
  10. Make sure all the boxes in the "Wipe" section are checked, and all the boxes in the "Exclude" section are unchecked. DO NOT CHANGE ANY OTHER OPTIONS UNLESS YOU KNOW WHAT YOU ARE DOING!!!
  11. Click "Flash". Wait for it to complete and hope that no errors come up.
  12. You should now have an out-of-the-box phone, software-wise.
Hi, i cant do that.. My flashtool give me a error:

16/021/2014 11:21:40 - ERROR - Drivers need to be installed for connected device.
16/021/2014 11:21:40 - ERROR - You can find them in the drivers folder of Flashtool.

I installed all it drivers, and nothing. It could be the Pc? or Firm? I need help pls.. Thx
 
SirVer
Old
#7  
SirVer's Avatar
Junior Member
Thanks Meter 8
Posts: 13
Join Date: Jul 2014
Are you running Windows 8? If so, you need to disable the driver protection. Follow the steps mentioned here.

He says something about installing with "have disk." I have no idea what this means, as I used a different method that I don't remember right now. After you boot in test mode as instructed, simply running the installer as you did before should work. Also, there's no need to install all the drivers. I don't know for sure, but it may be bad to have all the drivers installed. Maybe. In any case, you only need to install the "Common ADB drivers for Lagan, Fusion3 board devices based on APQ8064 chipset: Xperia Z, ZL, ZR, ZQ, A, UL, Tablet Z." It should be there in the driver install menu. If that doesn't work, install all of them.

If this doesn't work, or you're not on Windows 8, then download the latest FlashTool driver pack here. Actually, you should do that anyway, before everything else. Best to have the latest drivers when experimenting. The latest version is v1.5, at the time of writing. If yours is v1.5, leave it be.

If that doesn't work, then... Nope, I got nothing. If none of this works, ask an experienced dev for help, or give it to Sony service. They'll probably charge you quite a bit, so be prepared for that.

Hope this helps.
The Following User Says Thank You to SirVer For This Useful Post: [ Click to Expand ]
 
pollosmon
Old
(Last edited by pollosmon; 17th July 2014 at 03:05 AM.) Reason: Solution
#8  
Junior Member
Thanks Meter 2
Posts: 22
Join Date: Aug 2011
Quote:
Originally Posted by SirVer View Post
Are you running Windows 8? If so, you need to disable the driver protection. Follow the steps mentioned here.

He says something about installing with "have disk." I have no idea what this means, as I used a different method that I don't remember right now. After you boot in test mode as instructed, simply running the installer as you did before should work. Also, there's no need to install all the drivers. I don't know for sure, but it may be bad to have all the drivers installed. Maybe. In any case, you only need to install the "Common ADB drivers for Lagan, Fusion3 board devices based on APQ8064 chipset: Xperia Z, ZL, ZR, ZQ, A, UL, Tablet Z." It should be there in the driver install menu. If that doesn't work, install all of them.

If this doesn't work, or you're not on Windows 8, then download the latest FlashTool driver pack here. Actually, you should do that anyway, before everything else. Best to have the latest drivers when experimenting. The latest version is v1.5, at the time of writing. If yours is v1.5, leave it be.

If that doesn't work, then... Nope, I got nothing. If none of this works, ask an experienced dev for help, or give it to Sony service. They'll probably charge you quite a bit, so be prepared for that.

Hope this helps.
So thx! i was on win8, now im trying in win7.. but i have other problem now -.-"!.. The flashtool start with the flash, but dont move, just stay on 0%.. :c.. What hapen now..?

(Srry for my english ><..)

------------

Ready, i rapared it. Just install the last flashtool version. And it work. So thx!! My zr IS LIVE! xD
 
SirVer
Old
#9  
SirVer's Avatar
Junior Member
Thanks Meter 8
Posts: 13
Join Date: Jul 2014
Glad I could help. If you haven't already, please hit that thanks button. 😁

Also, in the future, please search more thoroughly for your answers. Most of this is there on the forums, if you look for it. I'm not trying to be mean, it's just a reminder. 😅

The Following User Says Thank You to SirVer For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes