Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more
Post Reply

Q-My phone is dead

OP Noweir

25th June 2014, 04:32 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
after unlock boot loader and root and instal boot.img phone doesn't open only vibration and dead


please please help my phone is dead and he is new for me


sorry for my lang
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	92
Size:	36.5 KB
ID:	2816199  
25th June 2014, 11:17 AM   |  #2  
sijav's Avatar
Senior Member
Flag Mashhad
Thanks Meter: 928
 
873 posts
Join Date:Joined: Sep 2012
Donate to Me
More
first your image is pretty low res that I can't see anything! but as far I saw everything get okey!
then just flash another boot.img. go to fastboot again flash another boot.img.
also be sure that you are flashing a really boot.img!! (which should be in elf format)
if you're willing to flash stock you can flash with flashtool and bring back your phone.
ALSO YOU MUST FLASH YOUR PHONE KERNEL not others this is pretty important.
6th July 2014, 02:00 PM   |  #3  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by sijav

first your image is pretty low res that I can't see anything! but as far I saw everything get okey!
then just flash another boot.img. go to fastboot again flash another boot.img.
also be sure that you are flashing a really boot.img!! (which should be in elf format)
if you're willing to flash stock you can flash with flashtool and bring back your phone.
ALSO YOU MUST FLASH YOUR PHONE KERNEL not others this is pretty important.

I had a same problem. would you give me atutorial from beginning?im really noob. about this problem... I dont know what have to do first
9th July 2014, 12:52 AM   |  #4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Please answer this question... if i had a same problem. but the worst thing is i still in lock bootloader? help me please
10th July 2014, 11:02 AM   |  #5  
SirVer's Avatar
Junior Member
Thanks Meter: 10
 
26 posts
Join Date:Joined: Jul 2014
Getting back to stock
  1. Download and install Flashtool by Androxyde. Remember to get 32 bit/64 bit version depending on your computer.
  2. Download any stock firmware, preferably for your area/country and unmodified. Make sure it is the full firmware! It should be at least ~200 MB, but will probably be much larger if I remember correctly, maybe ~700 MB, though it maybe compressed inside a ZIP. You can get stock FW's on the forums, just look around. It should be in .ftf format.
  3. Copy the .ftf file to "firmwares" folder, which is inside the Flashtool install folder. By default, this is C:\Flashtool.
  4. Start Flashtool and keep it open. For 64 bit, you have to specifically choose the "Flashtool64" program.
  5. Plug your USB cable into your computer, but not your phone.
  6. Hold down the volume down key and plug the USB cable into your phone.
  7. In Flashtool, look at the output window (the white space with all the log info) and one of the last entries should be "Device connected in flashmode" or something like that. If it says fastboot, repeat the process with the other volume key held down.
    • It may ask you to choose your device first. If so, choose Xperia ZR (obviously).
  8. Click the button with lightning symbol on it. Select Flashmode and click OK.
  9. You should see the file you downloaded in the list. Select it.
  10. Make sure all the boxes in the "Wipe" section are checked, and all the boxes in the "Exclude" section are unchecked. DO NOT CHANGE ANY OTHER OPTIONS UNLESS YOU KNOW WHAT YOU ARE DOING!!!
  11. Click "Flash". Wait for it to complete and hope that no errors come up.
  12. You should now have an out-of-the-box phone, software-wise.
16th July 2014, 04:29 PM   |  #6  
Junior Member
Thanks Meter: 2
 
27 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by SirVer

  1. Download and install Flashtool by Androxyde. Remember to get 32 bit/64 bit version depending on your computer.
  2. Download any stock firmware, preferably for your area/country and unmodified. Make sure it is the full firmware! It should be at least ~200 MB, but will probably be much larger if I remember correctly, maybe ~700 MB, though it maybe compressed inside a ZIP. You can get stock FW's on the forums, just look around. It should be in .ftf format.
  3. Copy the .ftf file to "firmwares" folder, which is inside the Flashtool install folder. By default, this is C:\Flashtool.
  4. Start Flashtool and keep it open. For 64 bit, you have to specifically choose the "Flashtool64" program.
  5. Plug your USB cable into your computer, but not your phone.
  6. Hold down the volume down key and plug the USB cable into your phone.
  7. In Flashtool, look at the output window (the white space with all the log info) and one of the last entries should be "Device connected in flashmode" or something like that. If it says fastboot, repeat the process with the other volume key held down.
    • It may ask you to choose your device first. If so, choose Xperia ZR (obviously).
  8. Click the button with lightning symbol on it. Select Flashmode and click OK.
  9. You should see the file you downloaded in the list. Select it.
  10. Make sure all the boxes in the "Wipe" section are checked, and all the boxes in the "Exclude" section are unchecked. DO NOT CHANGE ANY OTHER OPTIONS UNLESS YOU KNOW WHAT YOU ARE DOING!!!
  11. Click "Flash". Wait for it to complete and hope that no errors come up.
  12. You should now have an out-of-the-box phone, software-wise.

Hi, i cant do that.. My flashtool give me a error:

16/021/2014 11:21:40 - ERROR - Drivers need to be installed for connected device.
16/021/2014 11:21:40 - ERROR - You can find them in the drivers folder of Flashtool.

I installed all it drivers, and nothing. It could be the Pc? or Firm? I need help pls.. Thx
16th July 2014, 07:37 PM   |  #7  
SirVer's Avatar
Junior Member
Thanks Meter: 10
 
26 posts
Join Date:Joined: Jul 2014
Are you running Windows 8? If so, you need to disable the driver protection. Follow the steps mentioned here.

He says something about installing with "have disk." I have no idea what this means, as I used a different method that I don't remember right now. After you boot in test mode as instructed, simply running the installer as you did before should work. Also, there's no need to install all the drivers. I don't know for sure, but it may be bad to have all the drivers installed. Maybe. In any case, you only need to install the "Common ADB drivers for Lagan, Fusion3 board devices based on APQ8064 chipset: Xperia Z, ZL, ZR, ZQ, A, UL, Tablet Z." It should be there in the driver install menu. If that doesn't work, install all of them.

If this doesn't work, or you're not on Windows 8, then download the latest FlashTool driver pack here. Actually, you should do that anyway, before everything else. Best to have the latest drivers when experimenting. The latest version is v1.5, at the time of writing. If yours is v1.5, leave it be.

If that doesn't work, then... Nope, I got nothing. If none of this works, ask an experienced dev for help, or give it to Sony service. They'll probably charge you quite a bit, so be prepared for that.

Hope this helps.
The Following User Says Thank You to SirVer For This Useful Post: [ View ]
17th July 2014, 02:50 AM   |  #8  
Junior Member
Thanks Meter: 2
 
27 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by SirVer

Are you running Windows 8? If so, you need to disable the driver protection. Follow the steps mentioned here.

He says something about installing with "have disk." I have no idea what this means, as I used a different method that I don't remember right now. After you boot in test mode as instructed, simply running the installer as you did before should work. Also, there's no need to install all the drivers. I don't know for sure, but it may be bad to have all the drivers installed. Maybe. In any case, you only need to install the "Common ADB drivers for Lagan, Fusion3 board devices based on APQ8064 chipset: Xperia Z, ZL, ZR, ZQ, A, UL, Tablet Z." It should be there in the driver install menu. If that doesn't work, install all of them.

If this doesn't work, or you're not on Windows 8, then download the latest FlashTool driver pack here. Actually, you should do that anyway, before everything else. Best to have the latest drivers when experimenting. The latest version is v1.5, at the time of writing. If yours is v1.5, leave it be.

If that doesn't work, then... Nope, I got nothing. If none of this works, ask an experienced dev for help, or give it to Sony service. They'll probably charge you quite a bit, so be prepared for that.

Hope this helps.

So thx! i was on win8, now im trying in win7.. but i have other problem now -.-"!.. The flashtool start with the flash, but dont move, just stay on 0%.. :c.. What hapen now..?

(Srry for my english ><..)

------------

Ready, i rapared it. Just install the last flashtool version. And it work. So thx!! My zr IS LIVE! xD
Last edited by pollosmon; 17th July 2014 at 03:05 AM. Reason: Solution
17th July 2014, 06:19 AM   |  #9  
SirVer's Avatar
Junior Member
Thanks Meter: 10
 
26 posts
Join Date:Joined: Jul 2014
Glad I could help. If you haven't already, please hit that thanks button. 😁

Also, in the future, please search more thoroughly for your answers. Most of this is there on the forums, if you look for it. I'm not trying to be mean, it's just a reminder. 😅

The Following User Says Thank You to SirVer For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes