FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

reject call with a message problem

14 posts
Thanks Meter: 0
 
By xperia.zr, Junior Member on 11th July 2014, 02:25 AM
Post Reply Subscribe to Thread Email Thread
when i'm pulling my phone from my pocket to answer a call,it touches my body and call is rejecting with a masage.So I desperately need to disable this function. any help?
 
 
11th July 2014, 04:34 AM |#2  
il2stormo's Avatar
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by xperia.zr

when i'm pulling my phone from my pocket to answer a call,it touches my body and call is rejecting with a masage.So I desperately need to disable this function. any help?

The stock Dialer has the 'reply with message' option hard-coded, so there is no way you can enable or disable it using the settings menu, believe me, I tried.

The only workaround I found to this particular issue was installing a third party dialer app, then I used Titanium Backup to freeze the stock phone app. Finally, I set the app I installed previously as the new default app.

There's plenty of dialer apps in PlayStore, but you'll have to find the one that best suits your needs and preferences.

If the solution above doesn't match your needs, try installing the Tiny Call Confirm App. That should help a lot too.

I hope this helps you.
The Following 2 Users Say Thank You to il2stormo For This Useful Post: [ View ]
11th July 2014, 11:33 AM |#3  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by xperia.zr

when i'm pulling my phone from my pocket to answer a call,it touches my body and call is rejecting with a masage.So I desperately need to disable this function. any help?

Even i had the same issue. Sometimes the phone sends reject messages to callers.
I installed "Gravity Screen" and it tool care of everything.
The Following User Says Thank You to ajeesh.m For This Useful Post: [ View ]
12th July 2014, 08:02 AM |#4  
Senior Member
Flag Chennai
Thanks Meter: 118
 
More
Thumbs up
Quote:
Originally Posted by xperia.zr

when i'm pulling my phone from my pocket to answer a call,it touches my body and call is rejecting with a masage.So I desperately need to disable this function. any help?

If you are rooted and knowledge in decompile & recompile you can check the thread.

http://forum.xda-developers.com/show....php?t=2777494

(h) Disable Reject Call With Message Option
25th July 2014, 04:58 AM |#5  
SSyar's Avatar
Senior Member
Flag Karachi
Thanks Meter: 19
 
More
Check out this for Solution.,., its working for me superbly
http://forum.xda-developers.com/show...67&postcount=1
The Following User Says Thank You to SSyar For This Useful Post: [ View ]
10th August 2014, 06:35 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Can this be done on stock rom?
11th August 2014, 10:07 AM |#7  
Senior Member
Flag Chennai
Thanks Meter: 118
 
More
Quote:
Originally Posted by Stilzkin

Can this be done on stock rom?

Yes.

Sent from my C5502 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes