Post Reply

[Q] error while installing exposed framework

OP msingh23249

19th May 2014, 12:43 AM   |  #1  
OP Member
Flag Bangalore
Thanks Meter: 23
 
33 posts
Join Date:Joined: Dec 2012
Donate to Me
More
i tried installing xposed framework on my mobile but i am getting an error.
everytime i reboot after installing, my phone stops at boot screen and stays there unless i restore the cwm back up
i have an iberry auxus nuclea x with mt6592 octa core chipset with android 4.2.2.
can anyone help me..??
19th May 2014, 08:11 PM   |  #2  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 14,529
 
2,380 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by msingh23249

i tried installing xposed framework on my mobile but i am getting an error.
everytime i reboot after installing, my phone stops at boot screen and stays there unless i restore the cwm back up
i have an iberry auxus nuclea x with mt6592 octa core chipset with android 4.2.2.
can anyone help me..??

Please read http://forum.xda-developers.com/xpos...tions-t2752716
I need a logcat to help.
19th May 2014, 08:27 PM   |  #3  
OP Member
Flag Bangalore
Thanks Meter: 23
 
33 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by rovo89

Please read http://forum.xda-developers.com/xpos...tions-t2752716
I need a logcat to help.

actually i cant generate a logcat
it installs perfectly but when i reboot my phone goes into boot loops and never proceeds after boot screen
19th May 2014, 09:03 PM   |  #4  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 14,529
 
2,380 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by msingh23249

actually i cant generate a logcat

1. adb logcat -c
2. adb logcat -v time > logcat.txt
3. Install/update
4. Soft reboot
5. Wait a minute
6. Ctrl+C
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xposed General by ThreadRank