Error Updating Installer

11 posts
Thanks Meter: 0
 
By Black Fullbust, Junior Member on 28th June 2014, 09:23 PM
Post Reply Subscribe to Thread Email Thread
Hi all, i am on my s4(verizon) and have just successfully installed hyperdrive rom(version:16) which is currently 4.4

Anyway, xposed installer comes integrated in the ROM, and when i try to update it by pressing the install/update it doesn't do anything.

when i try to do this manually, i get an error: (refer to screenshot)

This also applies to the App Settings Module

The reason i discovered this is when i tried to use a module it stated that my xposed bridge wasn't updated.

Any Ideas On How To Fix?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-28-15-21-56.png
Views:	57
Size:	78.6 KB
ID:	2822749  
Last edited by Black Fullbust; 28th June 2014 at 10:06 PM. Reason: fixed
 
 
28th June 2014, 09:53 PM |#2  
rovo89's Avatar
Senior Recognized Developer
Thanks Meter: 35,651
 
Donate to Me
More
Quote:
Originally Posted by Black Fullbust

Anyway, xposed installer comes integrated in the ROM

That's the problem. You have to uninstall the preinstalled version first. For help, please use the ROM's thread.
28th June 2014, 09:59 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by rovo89

That's the problem. You have to uninstall the preinstalled version first. For help, please use the ROM's thread.

I use titaniumBackup to uninstall it, but when I go to install the apk I downloaded it wants to install it as an upafte meaning somewhere its still installed any idea on how to fully uninstall?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-28-16-58-25.png
Views:	34
Size:	125.5 KB
ID:	2822812  
28th June 2014, 10:09 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
This Thread Can Now Be Deleted
Never Mind I Fixed it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes