Build Custom Stock Kernel with Linaro GCC 4.9.1

With this guide for Sony devices, you will learn how to build a kernel using the Linaro … more

What’s Your Biggest Reason for Not Owning an iPhone?

With XDA being a community of Android enthusiasts, it is not uncommon to see … more

“New Kernel” for OnePlus One

If you are hungry for a new kernel on your OnePlus One, XDA Senior Member jgcaap‘s … more

GMD GestureControl Gets Lollipop Support

GMD GestureControl is an app that allows you to control your (rooted) devices with multitouch … more
Post Reply Subscribe to Thread Email Thread

[Q] Which flashable zip for HTC One?

22nd August 2014, 12:43 PM |#1  
FlyerOne's Avatar
OP Member
Flag Sydney
Thanks Meter: 13
 
52 posts
Join Date:Joined: May 2011
More
Hi folks,

So I have a rooted HTC One with 4.4.2 + Sense 6 (stock) I have installed Xposed via the 2.6.1 apk but can't find which flashable zip to use to flash in CWM to get it working. I have searched for literally hours but can only find reference to version 2.4.1 or earlier. Is that the zip version I flash in CWM even though 2.6.1 apk was installed?

Thanks.
22nd August 2014, 10:47 PM |#2  
GermainZ's Avatar
Forum Moderator / Recognized Developer / XDA Portal Team
Thanks Meter: 8,031
 
6,142 posts
Join Date:Joined: Aug 2012
More
Change the installation method in the Xposed Installer and select "Recovery".
23rd August 2014, 02:26 AM |#3  
FlyerOne's Avatar
OP Member
Flag Sydney
Thanks Meter: 13
 
52 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by GermainZ

Change the installation method in the Xposed Installer and select "Recovery".

I feel kind of stupid. Thank you for your help.
Sorted.
28th August 2014, 02:23 AM |#4  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by GermainZ

Change the installation method in the Xposed Installer and select "Recovery".

So I changed the method to recover when I open it up after I install in recovery it says the message in red from the screen shots below, so i try again and do install from the zip from recovery (you can see the screenshot that i changed the install mode) it does not recognize that I installed it as you can see
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-26-20-13-33.png
Views:	89
Size:	227.2 KB
ID:	2915046   Click image for larger version

Name:	Screenshot_2014-08-26-20-16-16.png
Views:	80
Size:	227.1 KB
ID:	2915047   Click image for larger version

Name:	Screenshot_2014-08-27-19-52-08.png
Views:	73
Size:	186.0 KB
ID:	2915063  
Last edited by elsavior04; 28th August 2014 at 03:54 AM. Reason: addtnl info
30th August 2014, 02:34 PM |#5  
GermainZ's Avatar
Forum Moderator / Recognized Developer / XDA Portal Team
Thanks Meter: 8,031
 
6,142 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by elsavior04

So I changed the method to recover when I open it up after I install in recovery it says the message in red from the screen shots below, so i try again and do install from the zip from recovery (you can see the screenshot that i changed the install mode) it does not recognize that I installed it as you can see

You did go to the recovery and flash it, correct?
30th August 2014, 09:19 PM |#6  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by GermainZ

You did go to the recovery and flash it, correct?


Yeah and it still shows app_process 47 in red and Xposedbridge.jar 42 in red. When I open Xposed it still says that the latest framework is not installed
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes